Results 1 to 10 of 10

Thread: No games load with USBloader GX or Wiiflow or USB CFG loader

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No games load with USBloader GX or Wiiflow or USB CFG loader

    Spoiler



    There's my report, it just goes to a black screen and shuts my remote off on GX loader.
    It just freezes midload on the CFG loader screen.
    It just constantly shows the wiiflow logo "loading" screen.

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Compatible HDD? Is it set up correctly?

  3. #3
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's a seagate 1tb Freeagent "Go flex desk" I doubt its any different from the freeagent one. Possible that it could be it :S?
    Last edited by luganix; 06-07-2011 at 11:01 AM.

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    It shows my games etc in all the loaders.
    and you first post states...
    There's my report, it just goes to a black screen and shuts my remote off on GX loader.
    It just freezes midload on the CFG loader screen.
    It just constantly shows the wiiflow logo "loading" screen.
    so I am a bit confused now... Have you tried the latest loaders? are you sure you have the hdd plugged into the correct port? syscheck looks fine. Are you launching the loaders via HBC or forwarders/channels?

  5. #5
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    GX is up to date, wii flow is up to date. CFG not sure but its from the guide on here so it must be. HDD is plugged in to the port closest to the edge. It shows my games in the loaders, I currently have mario kart and super mario galaxy on it. Both have their covers downloaded and have the voices when selected. But when I try to launch is when it just freezes my console. -- And I launch through the HBC channel

    I've hacked my ipods when I was younger and that was a lot harder to do and not screw up than these Wii's, yet I cannot for the life of me figure out what I did wrong with this. I followed the guide 120% to the letter. Everything seems to be running fine, I never got a single WAD error when installing. I ripped those two games straight off my discs too using GX loader.
    Last edited by luganix; 06-07-2011 at 11:09 AM.

  6. #6
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    How you get your games on the hdd if your loaders are giving you trouble? Is it usb powered or does it have a dedicated power supply? Did you disable the spin-down feature of the drive? Couldn't find your particular drive in the compatibility charts... maybe post your complete model #, might find it that way.

  7. #7
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Seagate STAC1000100 1TB - Working -- that's the HDD looked at the serial on the box and matches up.
    The mario galaxy I ripped using GX loader straight to HDD.
    The Mario Kart my disk is a tad damaged so I had to download that from another source.
    The loaders see the games, have covers for them and everything. It's when I try to start the game that it completely freezes my system or gives a black screen.
    It has a dedicated power supply. and no I have not messed with the drives settings to disable to spindown feature.

  8. #8
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Well I am lost, hopefully someone else will be able to take it further for you to get you up and running smoothly.

  9. #9
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for trying I do appreciate the quick responses. I just hope I get this working. My wii is literally one of the original ever shipped ... should be the easiest to crack >.<

  10. #10
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Booya. Installed v4 hermes and used NUSdownloader to get all the right wads for each game, used CFG USB loader and used 222 IOS to launch. Bam works. Thanks again. I got it solved . Hope this helps anyone else.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •