Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 2.2u help needed - where should i start?

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    2.2u help needed - where should i start?

    Hi all,

    I recently bought a second-hand wii. It says it's a USA set with version 2.2u. No modding whatsoever.

    I've been reading the "Softmod any wii" guide, but I'm stuck at step 1. The wii just refuses to read the MMM-16.iso DVDR.

    Any tips/advice?

    Thanks everyone!
    ---
    NTSC-U, 4.2U (v481),HBC 1.0.8 running on IOS56, and STUBBED.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Take a update from a wii game disc to 4.1 would be best.
    Don't take a disc update with 4.3 on it what ever you do.
    To see what games come with what system menu look here http://www.wiihacks.com/recommended-...s-use-run.html

    Then you can use bannerbomb.
    Last edited by narse1979; 06-06-2011 at 09:13 AM.


  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    cheers narse, i'll look around for a 4.1 game. thanks!
    ---
    NTSC-U, 4.2U (v481),HBC 1.0.8 running on IOS56, and STUBBED.

  4. #4
    New Member
    Join Date
    Jan 2011
    Posts
    37
    Thanks
    8
    Thanked 4 Times in 4 Posts
    Why wouldnt he just update to 3.2 or 3.4??? I thought if he updated to 4.1 he will have to use Boot2v4?? Wouldn't it be wiser to use boot2 ?

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    NSMB has 4.1 on it --- make sure it's a retail from your own region. Sephiroth878: you're confused or confusing terms/terminology.

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    You need a modchip to run mmm-16.iso. You can use the Twilight Hack on 2.2 or update to 3.0-4.1 and use bannerbomb.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #7
    New Member
    Join Date
    Jan 2011
    Posts
    37
    Thanks
    8
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by nightstah View Post
    NSMB has 4.1 on it --- make sure it's a retail from your own region. Sephiroth878: you're confused or confusing terms/terminology.
    Sorry it's 4.2 that updates it. I misread on WiiBrew

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    The 4.1 disc update on NSMB has a boot2v4 update. But the version of boot2 does not mater, bootmii install as boot2 is dependent on boot1 and this can not be updated.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 2 Users Say Thank You to mauifrog For This Useful Post


  11. #9
    New Member
    Join Date
    Jan 2011
    Posts
    37
    Thanks
    8
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by mauifrog View Post
    The 4.1 disc update on NSMB has a boot2v4 update. But the version of boot2 does not mater, bootmii install as boot2 is dependent on boot1 and this can not be updated.
    So how do you determine boot1's state? That must be what I am confused on. Is it the model of the Wii? (Serial Number I mean)
    And also, muaifrog are you saying that even though NSMB will update to 4.1 that has boot2v4 if his boot1 will allow for a boot2v2orv3 then it will still install that way?

  12. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    When you turn on your wii boot1 loads boot2 loads system ios loads the system menu. Boot1 can not be updated. Boot1 checks the tmd of boot2 at boot. To install bootmii as boot2 the tmd of boot2 must be facksigned. In older wiis boot1 has the trucha bug, this allows you to fakesign boot2 and install bootmii. Newer wii do not have the trucha bug in boot1 so they can not fakesign boot2 and install bootmii as boot2. The version of boot2 is not relevant to installing bootmii, it all depends on having the trucha bug in boot1. Boot1 can not be updated, boot2 can be updated but can not be downgraded.
    So if you install 4.1 system update from NSMB which has the update for boot2v4 you would have boot2v4, but you can still install bootmii to boot2 so long as the wii is old and has a volnerable boot1. Also it has been said that wiis with boot2v4 can not downgrade, etc, this is not true, the version of boot2 has nothing to do with what version of ios your wii can run. Some newer wiis will crash when loading older <3.2 ios, bricking them when the wii loads the system ios30-v1040 and the ios crashes at boot.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  13. 3 Users Say Thank You to mauifrog For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •