Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: USB loader problem. Update IOS/CiOS?

  1. #1
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB loader problem. Update IOS/CiOS?

    So I have a problem with my backups freezing alot. And from what I've read I need to update my IOS/Cios.

    When the games freeze its the image freezing and that annoying pitch that could wake the dead.


    I'm on mac so I can't use Miixpress.

    Any help would be greatly appreciated.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Could be your drive going into sleep mode. Is it on the compatibility list?

  3. #3
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Its a western digital My Passport 500gig. I'm pretty sure its on the list. I dunno if it has a sleep mode or not

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    What guide did u follow to softmod? If it was one from here your cios should be good unless it was awhile back. What loader r u using? Have u tried a different one? Post a syscheck so we can see what u have installed.

  5. 1 User Says Thank You Pob3008 For This Useful Post


  6. #5
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I soft modded a long time ago with the Zelda exploit. I'm using Configurable USB loader. None of the other loaders read my drive.

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Ok, is it a new drive or one that u have always used? is it every game? Still post a syscheck.

  8. #7
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Its the same drive I've been using. Sometimes it works perfectly, but recently its been messing up. I'm working on the syscheck as we speak.



    EDIT: Here you are good sir.

    Spoiler

    Last edited by TheNudeAvenger; 06-02-2011 at 06:55 AM.

  9. #8
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Man now all of a sudden it won't even read my drive. Somebody please help

  10. #9
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Check and make sure the drive still works when connected to a computer? Could be its getting old, or has a SMART flag set on it. I suggest running chkdsk (check disk) or better yet fsck (if you're running an enlightened OS). If it finds nothing wrong you can suspect software, but I suspect hardware (just a hunch.) Hopefully it's not failing, just has some issues that can be fixed.

  11. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Your syscheck is a bit of a mess whats with all the maxed out ios? have u ever installed cios/darkcorp? I also don't think your cios 249 is the best choice rev.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •