Results 1 to 2 of 2

Thread: Issues with backups

  1. #1
    New Member
    Join Date
    May 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issues with backups

    Okay, so I hacked my Wii ages ago with Smash Bros. and happily used the HBC to play emulators. However, lately the Wii has begun to offer some games that have caught my attention, so I decided to attempt to play backup ISOs. I've been at it for 2 days now, and haven't had any luck... I'm trying to play Red Steel 2, and I'll try to list everything I've done so far in order.

    First off, I installed the HBC some time ago with Smash Bros. Brawl. My system is 4.1U I think...
    Then I followed a guide to play Backups off SD cards. I have a four gig Wii brand SD for the games, and a 2 gig SD micro with an adapter full of my Homebrew stuff. The guide got me some patched IOSs (15 and 36 I think), Waninkoko's USB Loader with SD/SDHC support, and a Wad Manager. I thought I was ready so I downloaded the NTSC Red Steel ISO and was terrified when I saw the 4.7 gig file size but it didn't take long to discover that Red Steel 2 is actually only like 2.97 gigs. I formatted the Wii SD to WBFS and load Red Steel 2. Put it in and discovered the USB Loader needs a file on my homebrew card. Luckily it works to put it in a USB adapter I have and use the USB slot in the back. USB Loader works now. So I try to load Red Steel 2 and blue screen with Error # 002. Googling reveals that I need to run that stupid Motion Plus Video and that I need the PAL version and to force run it as an NTSC. So after lots of download time and after the Motion Plus video I'm set, right? Wrong. (I feel I should note that I played Megaman 9 and 10 while waiting on my download, and I had to install another IOS to play 10, forgot which one though...) For some reason my Wii card won't read on USB Loader now, instead immidiately giving me a ret = -1 error... I also installed Configurable USB Loader and Neogamma to get the motion plus video. Neogamma loads the Wii card, but only after the retry counter has gone down quite a bit, but never a consistent number... So I borrow an 8 gig memory stick. Purely experimental since I have to give it back. I format it and load the game. USB Loader reads it okay, so I force load NTSC and I get the same stupid blue screen Error # 002. I may have tried a few other things too, but if so I forgot. Please help! I just wanna play this stupid game. I payed $20 for the nunchuck, $20 for the Motion Plus, and another $20 for the 4 gig Wii card. I want my payback!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    We don't condone or support piracy here, please read the site rules. Thread closed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •