Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: WII issue problem semi fixed still need help

  1. #11
    New Member
    Join Date
    Jan 2010
    Location
    Tijuana, Baja California, Mexico
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    weeeeeeeeeeeeeeeeeeeelll this was a kick in the balls i deleted the games and re installed with wiiflow and Wii sports works so..... i hate my self and my over power briand that i missed something so simple

  2. #12
    New Member
    Join Date
    Jan 2011
    Posts
    37
    Thanks
    8
    Thanked 4 Times in 4 Posts
    So what ended up being the problem anyways? Glad to see that you seem to have gotten it working.

    Also, as a reminder NEVER format your Wii. Just do a simple re-install next time buddy.

  3. #13
    New Member
    Join Date
    Jan 2010
    Location
    Tijuana, Baja California, Mexico
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thats the odd thing the wii was working perfectly untill my doughter loaded an update from metroid other M, whil i was able to keep opening hombre channel, and apps games would not load, so just for the heck of it i re ripped Wii sports and xferd to mi HD and stareted working, i re loaded my previus back ups (all of them) and none of them work, some how my backups got corrupted but cant really figure it out on how it happend

  4. #14
    New Member
    Join Date
    Jan 2011
    Posts
    37
    Thanks
    8
    Thanked 4 Times in 4 Posts
    You need to run Preloader and BLOCK DISC UPDATES, but first you need to re softmod your Wii following the guide. Muaifrog's guide will show you how to block disc updates and everythign =D

  5. #15
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    I have found when the little ones play with mine, sometimes games get corrupted, and have to be re-ripped. I'm not sure what they do, or what buttons they pushed, but it has happened more than once to me. I think it has something to do with unplugging the drive from the wii with it still on. Idk. I do know I hate to see a 2 year old running with the wii remote crying that the wii is broke.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •