Results 1 to 3 of 3

Thread: softmoded Wii 4.2 requires update

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    softmoded Wii 4.2 requires update

    Hi there,
    short question. Wii 4.2 U (softmoded) needs an update for an 2011 game. I know - I should NEVER EVER get an update from nintendo. So what to do???

    Thanks for any help!

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Install priiloader to block disc updates

  3. #3
    New Member Chubbs's Avatar
    Join Date
    Sep 2008
    Posts
    108
    Thanks
    5
    Thanked 45 Times in 17 Posts
    Quote Originally Posted by luna82 View Post
    Hi there,
    short question. Wii 4.2 U (softmoded) needs an update for an 2011 game. I know - I should NEVER EVER get an update from nintendo. So what to do???

    Thanks for any help!
    Taken from here:

    http://www.wiihacks.com/recommended-...y-wii-224.html

    Future Update-
    In the future, you will only need to update the ciospack, which should make life simpler.

    Updating is never required, if your mod is working as you like updating is completely optional.

    Updated 2/24/2011
    Hope this helps, common question.

    Updated 3/4/2011
    CIOS-PACK.zip
    -mirror
    cios247, 248, 250 v21d2x2 updated -> v21d2x3
    cIOS250[57]-v21d2x3
    cIOS248[56]-v21d2x3
    cIOS247[37]-v21d2x3
    To update, just install those 3 wads

    Update 5/18/2011
    I have update a few cios and cmios.
    Free File Hosting Made Simple - MediaFire
    cIOS247[37]-v21d2x4 -replaces v21d2x3
    cIOS248[56]-v21d2x4 -replaces v21d2x3
    cIOS249[38]-v21d2x4 -replaces r17 providing fat/ntsc + maintains legacy app support/nand emu
    cIOS250[57]-v21d2x4 -replaces v21d2x3
    RVL-cMIOS-v65535(v10)_WiiGator_WiiPower_v0.2 -replaces wiigators cmios-v4 v0.2

    If you wish to update them just download the update pack and install the 5 wads.

    And as richardsito said.. install priiloader.. which uses system hacks to disable official updating by Nintendo.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •