Results 1 to 3 of 3

Thread: Wii Remote won't sync in Homebrew Apps, even the Hackmii Installer...

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Remote won't sync in Homebrew Apps, even the Hackmii Installer...

    Hey guys,

    I found a few threads talking about this problem I have, but it seems people fixed their problem following the 4.2 softmod guide, but not me. I upgraded a friend's stuff with the System channels updater (he wanted to use the dlc store in games), but it crashed half-way (installing the store channel itself, a minor problem I believe), I also updated IOS60 and 61, which was likely a mistake, since my HBC went upside down (I put +Trucha for them, which caused this...) and whenever I boot an homebrew app, my wiimote won't sync.

    I tried fixing it by rehacking everything from scratch. I get up to the Scam screen of the hackmii installer, but can't press 1 since my wiimote won't sync, even in that app.

    Please help, I've kind of searched most place... and found nothing of use, since I can't use the apps people recommend.. I have to use my wiimote for everything.

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    60 and 61 would have nothing to do with the HBC flipping. 58 or 34 would. I think you may have done more than you think you did or should have. Is it possible for you to post a syscheck? Do you have a GC controller?
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  3. #3
    New Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I do have a GC controller, but at the time I was at my friend's so I didn't have it (would a Wavebird do? cause that's all I have). When I go into my HBC's about screen it says it's using IOS61 (or IOS60) which is why I'm thinking that was the problem. If I actually can reinstall everything using a GC controller and reinstalling the HBC, therefor reinstalling the relevant IOS I hope, I'll try that the next time I head to my friend's house.

    I suspected a GC controller would help but as I said, I was SOL at the time.

    Thanks,
    Chlikaflok

    Edit : Just reread your post, and I don't think I can post a syscheck since I can't get anything to sync up after the HBC starts an app up.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •