Results 1 to 2 of 2

Thread: Im at a loss. Can someone please give me a hand?

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Im at a loss. Can someone please give me a hand?

    Ok, where to start. My console received an update last night to 4.3u. I wont go into details as to why or how this happened, I just wished it hadn't. The console has a wasabi chip and I also use homebrew for things like emulators etc. I don't recall wether I was on 4.2 or 4.1 prior. After the update, the console would not read any of my game discs, original or backup. At that point I tried looking for a solution. Now please don't flame here, but i took the step of wiping the wii via nand formatter (followed the steps here:[removed outside link]
    I grabbed the 4.1u nand and started over. Seemed everything was back to square one. So I then followed the tutorial here: http://www.wiihacks.com/tutorial-arc...d-any-wii.html

    I am now sitting at 4.1u w/hmebrew and everything i think I need, but for some reason I still cannot load any games, either original or backup from either the disc channel or neogamma. Both ways I get a black screen and have to power off and start again.

    Did the 4.3 update change something deeper than what I have done? Would the NAND formatter truelly put me back at a virgin state?

    I feel like I am missing something and hope somebody might offer to hold my hand thru figuring out what I did wrong, and if there is a fix for it.

    Thanks for any help.
    Last edited by peire; 05-14-2011 at 02:44 PM. Reason: removed an outside link

  2. #2
    New Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well with a stroke of luck I think I have it fixed. When I did the NAND format to start I must have not used a disc that had all the required data for 4.1. I would havethought the disc update from my marioparty8 would have had it but must not have. I enabled disc updates and updated from a nerf game and wala. All games are loading fine now and even neo gamma as well. Im still at a loss, but more becasue I don't fully grasp the IOS requirements I guess. Regardless, Im a happy guy again. Thanks to wiihacks for having such a wealth of info to help me through this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •