Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Need Help with game loading.

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    atlanta, georgia
    Posts
    10
    Thanks
    3
    Thanked 1 Time in 1 Post

    Need Help with game loading.

    I have been able to play my backed up games for about a month or so now but now when I load with cfg i get a black screen when its loaded. I tried going through uloader using the disc and i get an error saying unable to read disc. I don't know what happened. Any help would be appreciated. Thank You.


    Here is my syscheck.



    sysCheck v2.1.0b6 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.0/4.1U (v54449)
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x21
    Console ID: 129427075
    Boot2 v4
    Found 88 titles.
    Found 52 IOS on this console. 6 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug NAND Access
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug NAND Access
    IOS12 (rev 526): NAND Access
    IOS13 (rev 1032): NAND Access
    IOS14 (rev 1032): NAND Access
    IOS15 (rev 1032): NAND Access
    IOS16 (rev 54321): Trucha Bug ES Identify Flash Access
    IOS17 (rev 1032): NAND Access
    IOS20 (rev 54321): Trucha Bug NAND Access
    IOS21 (rev 1039): NAND Access
    IOS22 (rev 1294): NAND Access
    IOS28 (rev 1807): NAND Access
    IOS30 (rev 54321): Trucha Bug NAND Access
    IOS31 (rev 3608): NAND Access
    IOS33 (rev 3608): NAND Access
    IOS34 (rev 3608): NAND Access
    IOS35 (rev 3608): NAND Access
    IOS36 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5663): NAND Access
    IOS38 (rev 4124): NAND Access
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): NAND Access
    IOS43 (rev 3607): NAND Access
    IOS45 (rev 3607): NAND Access
    IOS46 (rev 3607): NAND Access
    IOS48 (rev 4124): NAND Access
    IOS50 (rev 54321): Trucha Bug NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): NAND Access
    IOS55 (rev 5663): NAND Access
    IOS56 (rev 5662): NAND Access
    IOS57 (rev 5919): NAND Access
    IOS58 (rev 6176): NAND Access USB 2.0
    IOS60 (rev 54321): Trucha Bug NAND Access
    IOS61 (rev 5662): NAND Access
    IOS70 (rev 54321): Trucha Bug NAND Access
    IOS80 (rev 54321): Trucha Bug NAND Access
    IOS90 (rev 54321): Trucha Bug NAND Access
    IOS202[60] (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222[38] (rev 65535): Trucha Bug ES Identify USB 2.0
    IOS223[38] (rev 65535): Trucha Bug ES Identify USB 2.0
    IOS224[57] (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS247 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS248 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS249[38] (rev 17): Trucha Bug ES Identify NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2011/04/28.

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    USB or disc only? did you know that your cIOS 222 and cIOS223 are identical? What cIOS are you trying to load the games with? Also you could update IOS 249 to at least rev 19 although not 100% necessary.

    If you are experiencing this with disc's only your drive may have died.

  3. #3
    New Member
    Join Date
    Mar 2011
    Location
    atlanta, georgia
    Posts
    10
    Thanks
    3
    Thanked 1 Time in 1 Post
    Idon't think my drive is dead as uloader is able to read the disc but once i go to load it it gives me the error reading disc message. I been playing black ops and it won't even load through configurable usb loader under IOS 224. Is it because of the duplicate IOS 222 & 223?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    No that wont affect it. What guide did u follow to softmod? R u getting black screen from both disc an hidden?

    Sent from my Nexus One using WiiHacks

  5. 1 User Says Thank You Pob3008 For This Useful Post


  6. #5
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Seeing as how your syscheck is a bastardized version of Mauifrogs guide and it looks like you didn't touch 247-250 try using 250 for CoD:BO. 222 and 223 being the same won't cause any problems but it's pointless and you are limiting your options.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  7. #6
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    224 is independant of 222 and 223. as for black ops these are confirmed working configs

    Configurable USB Loader v60 (222 OR 249 Version) - Loaded with cIOSx Rev 19 or Rev 20 Base 57
    Configurable USB Loader v60 (222 OR 249 Version) - Loaded with cIOS224 [57] v5.1
    Configurable USB Loader v65 ( 249 Version) - Loaded with cIOS224 [57] v5.1

    most of these are from installing hermes 5.1 and as you can see 249 is rev 19which is waninkoko. try updating to 249 rev 19 and see if that gets you anywhere further

  8. #7
    New Member
    Join Date
    Mar 2011
    Location
    atlanta, georgia
    Posts
    10
    Thanks
    3
    Thanked 1 Time in 1 Post
    I used mauifrogs guide and another thing is I know that my system is a 4.3u and I don't understand why it says at the top of my disc check that the system menu is 4.0 4.1u. Could my system have downgraded by itself. Yes i get a black screen after I load with cfg loader and when i run the disc thru uloader. everything was working just fine until the other day. Let me know if you need any more info that would help to solve my problem.

  9. #8
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    You've played with your system since Mauifrog's guide and didn't read it well enough obviously. Try 250 as I suggested. Provided you didn't play with the Waninkoko cIOS you have installed 250 is v21d2x3 with a 57 base.
    Last edited by Darkcide666; 05-13-2011 at 04:28 AM.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  10. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Try reinstalling your cios, it may be corrupt

    Sent from my Nexus One using WiiHacks

  11. 1 User Says Thank You Pob3008 For This Useful Post


  12. #10
    New Member
    Join Date
    Mar 2011
    Location
    atlanta, georgia
    Posts
    10
    Thanks
    3
    Thanked 1 Time in 1 Post
    Ill try it after work and kepp you guys posted. Thanks

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •