Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: cant get internet

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cant get internet

    hi

    can any one help
    befor i did a mod on my wii i could get the internet (wireless) now that i did the mod i turned off the internet to do it and now i cant get a it back it is 4.1u every thing works fine i would like to get online


    thanks for the help and time

  2. #2
    New Member Chubbs's Avatar
    Join Date
    Sep 2008
    Posts
    108
    Thanks
    5
    Thanked 45 Times in 17 Posts
    Did you re-do your internet settings in the system menu? or.. delete and reconfigure.

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ya tryed
    that it wont pick my internet up

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    make sure you accept the user agreement...I think when you mod it resets that

  5. #5
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    when i try to do that it want me to make a internet setting first

  6. #6
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dan_dee View Post
    when i try to do that it want me to make a internet setting first
    and i cant do that couse i cant get it to pick up my internet .....when i put it in myself it come up and says that the ssid is not right and i know it is

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    try it on a different connection on the wii.....use #2 or #3 in the connections list

  8. #8
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok ill try that

    no that dont work
    Last edited by skellinator; 05-01-2011 at 06:14 PM. Reason: use the edit button

  9. #9
    New Member
    Join Date
    Mar 2011
    Posts
    23
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Priiloader?

  10. 1 User Says Thank You hackerpro For This Useful Post


  11. #10
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ya i got one is it in there

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •