Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Mortal Kombat Armageddon

  1. #11
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    I think peire has his running off rev 21 with ios57 as base! Correct me if I'm wrong peire!
    But maybe try that, if nothing else has worked!



  2. #12
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    you are correct bmarlo 250base57rev21 MK7.dol
    thanks to bmarlo for this signature


  3. #13
    New Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    can you direct me in the right place toi install those versions??

  4. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Cios lists, i would try plugging your nunchuck in before u try an load the alt dol.

  5. #15
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    i was playing that game earlyer on lol it starts up without the nunchuck but you cant play the fighting parts without pluging it in
    thanks to bmarlo for this signature


  6. #16
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    It might do for u but for me, it's the only way I could get it to work. Have no idea why but it works

  7. #17
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    lol strange.. the op could allways try it
    thanks to bmarlo for this signature


  8. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    That's the only reason I suggested it.

  9. #19
    New Member
    Join Date
    Nov 2009
    Posts
    43
    Thanks
    26
    Thanked 10 Times in 8 Posts
    Sorry to post here I didnt want to start a new thread, ive tried to load this game with mk7.dol and all I get is a screen with loading on it for a few seconds then black screen. Im using cfg latest verion, cios 249 21 base of 56, I have also tried with 250 base 57 and 224 with same result. Original works fine.

  10. #20
    New Member NewFang's Avatar
    Join Date
    Nov 2009
    Posts
    109
    Thanks
    18
    Thanked 6 Times in 6 Posts
    I'm trying to get this woking on my friends Wii, having the same exact problem. Chose alternate dol (mk7.dol), goes to loadin screen, then black screen, nothing. Please help.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •