Results 1 to 5 of 5

Thread: Wii sound distorted and crackling.

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii sound distorted and crackling.

    So I think the title is obvious but I'll explain it better.

    Yesterday I played the entire day just fine on my Wii. But now, when I just came back from work and decided to play some Call of Duty to relax... tantantantaaaaannn ... the sound of my wii is completely distorted and kind of crackling. From the moment I turn it on it makes only distorted sound, so it's not related to a specif game.

    I don't know if I can describe it correctly, but its like when you listen to music in the highest volume on your car and you bust the speakers. But the problem is NOT my TV, 'cause it works normally on cable TV, and I even tried changing the inputs, but it didn't work.

    Can it be something related to the softmods I putted in it? And how can I fix it?

    If anyone could help me would be the best, I'm really starting to worry about it!

  2. #2
    New Member
    Join Date
    Mar 2011
    Posts
    23
    Thanks
    5
    Thanked 2 Times in 2 Posts
    I guess maybe your laser is screwed if you are playin black ops and for an entire day from a disc there are chances the wiis laser is dead cuz black ops uses a lot of memory like it goes back and forth from game to wii and the ram so maybe a new
    Laser or new wii

  3. #3
    New Member Fred-Bear's Avatar
    Join Date
    Dec 2008
    Location
    Ontario
    Posts
    147
    Thanks
    7
    Thanked 46 Times in 28 Posts
    Since you mentioned that the sound is distorted from the time you boot, I assume that even the Wii Menu Theme audio is distorted as well? If so... this probably counts a DVD drive issue.

    I have seen certain TVs, sound systems, etc. that do have a hard time dealing with the Wii's sound output. But usually you see these issues appear from the time you first hook it up. And as you stated... It was working fine before. My first recommendation would be to reseat the Audio connections and make sure the cable is not bundled up with any 110v + power cords. But it kind of looks like you have done this. Do you have another TV you can test it on?

    I highly doubt that the softmods are causing the issue... especially if you are getting the sound distortion at the Wii Menu .
    ~

    "Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways - Bottle of Jack Daniels in one hand - Cigarette in the other - body thoroughly used up, totally worn out and screaming, "WOO HOO, What a Ride!"
    ~

    Use the at the bottom right of the post if this response was of any assistance.

  4. #4
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you to everyone who tried to help, I really don't know what happened, but I turned off the TV and all of it cables, waited some time, like 20 minutes, and then turn it all on again, and mysteriously it worked fine.
    I tested on another TV and it was okay, I think maybe the cable connections were screwed up. If it happens again I'll be back.

  5. #5
    Banned
    Join Date
    Dec 2009
    Posts
    182
    Thanks
    1
    Thanked 6 Times in 6 Posts
    if its a cracling sound then its the dreaded hardware issue. I think it is caused when the wii over heats becuase ive herd of problems simmeler to that and some of them had black dots on the wii. unfortionatly it is also a dreaded salder peice if I am correct. do yo use wii connect 24? cuz that over heats the wii if you have standby connection on. I see it fixed but if you have standby connection on I recomend turrning that off OR holding the power button untill it's red not yellow/orange

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •