Results 1 to 5 of 5

Thread: Conduit 2 problem

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    37
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Conduit 2 problem

    Does anyone know what IOS Conduit 2 uses? Everytime i try loading in in Usb loader GX it just goes to a black screen. help??

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    I used cIOS57 rev21, so any cIOS with base ios 57 should work. However, some times, some games don't work with a certain drive. For example, all my games worked on my older drive, except call of duty black ops (no, it wasn't a IOS problem, I tried ALL of them). When I got a new drive, I loaded it with cIOS57 rev21 and it worked right away.

    So what I would do, is place it on another drive, just to see whether that is the problem.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    cIOS249[38]-v21d2xbeta5

    I use that and practically everything I throw at it except COD plays fine on GX

  4. #4
    New Member
    Join Date
    Mar 2010
    Location
    Deep sout USA
    Posts
    27
    Thanks
    2
    Thanked 4 Times in 3 Posts
    I know this is off topic but I made a back up copy of conduit 2. The Copy plays fine but i cannot use my headset with it. Head set works with the original.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by bitterbassist View Post
    I know this is off topic but I made a back up copy of conduit 2. The Copy plays fine but i cannot use my headset with it. Head set works with the original.
    Then perhaps you should make your own thread! I am going to just guess on this but it may do you some good to look into the black ops headset issues, may be a similar fix. Look around and make your own thread if you need to, hijacking threads is against the rules.

  6. 1 User Says Thank You skellinator For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •