Results 1 to 4 of 4

Thread: Usb loader gfx doesnt recognize my hdd usually...

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Usb loader gfx doesnt recognize my hdd usually...

    I have 4.0e wii. And i have installed the homebrew channel and usb loader gfx 1.0. I connect my 1tb seagate 3.5' hdd to my wii. When i open the usb loader It sometimes recognizes the hdd and showsthe games, but most of the time it doesnt recognize it. In order to fix this i tried to install the usb loader gfx 2.1. but it freezes please help me.....

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    before you reinstall it you need to delete all the config data also.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanx for answer. How can i delete the config data? Which files should i uninstall or delete.

  4. #4
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    Location
    United States
    Posts
    140
    Thanks
    17
    Thanked 12 Times in 11 Posts
    Use Seagate manager and stop your hdd drive from going into standby. If it idles and sleeps, it will not be recognized by the loader (most of the time). Also, check your loader settings, sometimes if you do something to your SD or USB fs the settings change; go into settings on the loader and make sure it is pointing to WBFS to load backups.
    MK WFC ID: 4468 9216 9667.... Let's play!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •