Results 1 to 7 of 7

Thread: So... I need some help.

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So... I need some help.

    I recently upgraded to the newest USB Loader GX and when I tried to install the channel WAD it gives me error 1029. I'm not sure if this means there's a problem with my wii or if it's a bad wad because I've seen similar issues when installing this WAD. If it's a problem with my wii, how would I go about fixing it?Also, other WADs work, but not this one for some reason. Downloads - USB Loader GX
    Also, I accidentally uninstalled DVDX and now I can't figure out how to install it again. I have Homebrew Channel version 1.0.8 and DVDX 3.4 isn't working.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    1029 is a wad install error! Go HERE for USB Loader GX Guide.
    And DVDX is way outdated, and no-one uses it anymore!
    If you want to watch DVD's install WiiMC



  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can you use FTPii without having DVDX? When I un-installed it FTPii started giving me "520 Closing data connection, error occured during transfer. Client disconnected."

    I have Homebrew Channel 1.0.8 and I safe updated to 4.3, is there a way I can make FTPii work or is there another FTP app I can download?

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by Deathfox
    Can you use FTPii without having DVDX? When I un-installed it FTPii started giving me "520 Closing data connection, error occured during transfer. Client disconnected."

    I have Homebrew Channel 1.0.8 and I safe updated to 4.3, is there a way I can make FTPii work or is there another FTP app I can download?
    There is an ftpii guide in the tutorials section and dvdx is unrelated with ftpii

    Richardsito sent this from his iTouch

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    There is an ftpii guide in the tutorials section and dvdx is unrelated with ftpii
    Are you sure DVDX is unrelated? Ftpii worked after updating homebrew, but when I un-installed DVDX and updated Bootmii it stopped. I've been seeing a lot of threads where people had the same problem. I switched to Wiixplorer now and it works, so it doesn't really matter anyway.

    Regarding the OP's other question, I'm also having the same problem installing the channel WAD. I have channel2.0.dol and USB Loader GX-ULNR_Channel_2.0.wad on the root of my SD card and when I launch wadmanager and navigate to GX-ULNR_Channel_2.0.wad and install it, it gives me the 1029 error. Does this have to do with my CIOS? I read in the error index that it means invalid TMD/ticket, what does this mean? How can I install get this installed properly?

  6. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Follow this Wad Manager Guide and see if that solves your problem!
    Also, you might want to get the wad from the GX guide I linked to in my
    previous post.



  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I installed IOS236 and tried using it to install the WAD and it gave me error 1022. I formatted my SD card to FAT32 and tried again and got the same thing. I just installed the forwarded instead. Does anyone have the channel installed? I find it odd that I can install the forwarder and all other wads but this one won't work.

    I downloaded it from the USB GX site and from the link in your guide, neither worked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •