Results 1 to 9 of 9

Thread: small non-major problem (dont read if your in a hurry)

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    small non-major problem (dont read if your in a hurry)

    heRRo 'ol chaps. i have a small question
    i have sd/usb loader (waniko) v1.4 as a wad chanel that works perfectly....except w/ error 002

    i have other usb loader on my hbc...the problem is, they all give errors

    any reason to why they wont work through my homebrew?? its not a big deal.. but i like to have all my games backedup incase one of my precious little game dvds gets damaged :P
    (i use a usb flash drive for hbc apps and a 8gb sd card for games)
    --again aside from error 002, they work fine on sd/usb loader v1.4 as a channel--

    also, what is error 002 and how can that be resolved...
    system menu 4.3u

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Error 2 fix - Go in to usb loader settings, find error 2 fix and switch it on. Hey Presto no blue screen.


    Error Index - http://www.wiihacks.com/recommended-...tion-here.html


  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hmm.... using sd/usb loader v1.4
    there is no usb loader settings..... only options are are install game ,remove game and return to system menu

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Why dont you use a better loader like cfg or wiiflow. Im not too familiar with sd/usb loader v1.4


  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks
    i've found the source of my problem
    for some reason , only sd/usb loader 1.4 works
    ive tried w/ others and i get errors.... any words 'o wisdom?

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    What guide did you softmod with?

    If its not from here dont post links.

    Run a syschek --> http://goo.gl/YtQt9
    Last edited by narse1979; 04-16-2011 at 02:01 AM.


  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry for not checking back , i found my problem
    sd/usb loader v1.4 has no 002 fix so some games will not work
    --games that work with ^ are mario kart, twighlight princess, animal crossing and mario sonic olympics--

    i used neogama r9 beta 47 (as a channnel) and it didnt work.... until i played with the options and (usng sd card) it works with
    Stoarage Device: SD using iso36 , mount wbfs and --RAWR-- no 002, games working
    (( newer usb loaders have auto 002 fix))

    thank you everyone for your help

    Quote Originally Posted by narse1979 View Post
    Why dont you use a better loader like cfg or wiiflow. Im not too familiar with sd/usb loader v1.4
    thanks , turn out my usb loader was outdated XD
    neogama r9 beta 47 works fine for me
    Last edited by skellinator; 04-19-2011 at 05:36 PM.

  8. #8
    New Member
    Join Date
    Oct 2010
    Location
    USA
    Posts
    15
    Thanks
    3
    Thanked 2 Times in 2 Posts
    i use usb loader gx.....no probs and lots of settings to play with

  9. #9
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by solitary_lvlan View Post
    i use usb loader gx.....no probs and lots of settings to play with
    i've tried using usb loader gx and it waits for hdd
    i'm not sure but i'm guessing it only runs from usb / hdds (can you confirm this?)
    ... my games are on an 8gb sd card

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •