Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: New Problem with GX USB loader

  1. #21
    New Member
    Join Date
    Apr 2011
    Posts
    19
    Thanks
    7
    Thanked 1 Time in 1 Post
    Why no response? Are these the right specks?

  2. #22
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by KtMack23 View Post
    Why no response? Are these the right specks?
    Did not see that you posted a syscheck.
    you have accepted an update somewhere along the line because 249 is a stub. Run the softmod any wii guide in my signature and everything will work for you.
    If you had done the syscheck when I asked in the second post we could have had you fixed up a week ago.
    Last edited by skellinator; 04-17-2011 at 10:06 AM.

  3. #23
    New Member
    Join Date
    Apr 2011
    Posts
    19
    Thanks
    7
    Thanked 1 Time in 1 Post
    I followed the begging of the guide and installed the isos and non of them were 249 and my system still days it's a stub. Can u give me a direct link to a 249 wad or installer?

  4. #24
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    .................Go to the guide in my sig..... and go tho Ch2 and look for "Download CIOS-PACK.zip"

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #25
    New Member
    Join Date
    Apr 2011
    Posts
    19
    Thanks
    7
    Thanked 1 Time in 1 Post
    Well I installed it. System check says I jaw iso249, but CFG says I didn't so I launched games in iso222 and the first one, animal crossing wild world worked. I got an error halfway through ripping Mario kart. I am ready to give up.

  6. #26
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    if your disc is scratched it might not rip ok.. clean the disc and check it...

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #27
    New Member
    Join Date
    Apr 2011
    Posts
    19
    Thanks
    7
    Thanked 1 Time in 1 Post
    All of my games now work Mario kart was just scratched. Even resort loads without problems using CFG. My problem is solved we can close this thread. Thanks to everyone who helped!

  8. #28
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    As you wish. Glad you got it fixed.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •