Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Softmod 4.2u problems (Mostly USB Loader related)

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Softmod 4.2u problems (Mostly USB Loader related)

    Hello's, I'm having a ton of problems, and i'm not sure why, I followed the Softmod any 4.2 Wii! guide, Everything works in terms of, HBC works, Priiloader works, Bootmii works, but, USB Loader GX and WiiFlow does not, And now loading game's via disk returns with Error#002

    If i put a game on my external HDD (Seagate 80gb with Sata/Ata to USB2.0 adapter) using Wii Game Manager or any other manager, or even straight copy/paste, WiiFlow won't detect the HDD, And USB Loader GX will find the games, But when i click on them to play them, It goes black screen for 10~ seconds and back to HBC,

    Then i got Disney Epic Mickey from gamefly today And if i put it in the wii, And play it through disk-channel i get Error #002, And through USB installer i get black screen/white text, Even if i install the game via Usb loader GX,

    I'm running cIOSx 249 Rev 21, Base Ios 53 i believe,
    Tryed diffrent cios's / ios's all return same results.

    Oh and i followed the guide for setting up any NTFS HDD on here as well.
    Guides i followed
    http://www.wiihacks.com/recommended-...y-4-2-wii.html
    http://www.wiihacks.com/other-faq-gu...g-playing.html
    Help please? >_<;
    Last edited by FullmetalXX; 04-04-2011 at 05:56 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, cIOSX rev21 seems to be less compatible with HDD's than earlier verions. Try rev20. About the error #002: enable the anti-error #002 fix in your loader. I also believe it would be a good idea to post a syscheck.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Enabling Anti mode on #002 Fix came up with An error has occurred. blackscreen/whitetext,

    Spoiler

    Last edited by FullmetalXX; 04-04-2011 at 07:12 PM. Reason: Added syscheck

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Your syscheck looks ok to me. Strange. Maybe you could try CFG USB Loader?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  5. #5
    New Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    CFG Loader just completly freezes my wii when i click on it, Have to do a hard-reset (Hold power button till red-light) every-time.

  6. #6
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,335
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    Does the splash screen come up?

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  7. #7
    New Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    For CFG Loader?. If so then no, It just black-screens and instantly freezes, Tryed letting it sit there like 10~Minutes, Nothing.

  8. #8
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,335
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    Ok, couple things come to mind. First, I presume since you're starting new that you are doing a FAT32 setup. If thats the case, make sure fat32 is primary and active. How are you launching configurable USB loader? Thru a forwarder on the system menu or thru HBC? If you're using a forwarder, skip that for now and launch from HBC. And last, try putting config on an SD card (format using panasonic tool please sdfv2003.exe ) and see what that does.

    My bet is that your lil usb-sata-ide deal is incompatible. If you get thru this and still no love, try and format a USB stick or some other hard drive for testing purposes and see if you can make it work.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    I agree with BluPhant, your HDD is probably incompatible. However, trying another loader is always a good idea, because when my drive was WBFS, it only worked with GX. Then, I went to FAT32 and it only worked under CFG. So sometimes, it works using another loader. It worth a shot I'd say. If it still doesn't work after that, I'd try another drive (small USB flash drive is enough) to see if that works. If so, then it is the HDD.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  10. #10
    New Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm currently using FAT32, First try was with NTFS, Second with WBFS. Now on FAT32, CFG Loader dosn't come up under HBC, Only under SysMenu as a forwarder channel i'ma assume. So that may be the problem with that,

    As for formatting the SD card, Is there any file's i should back-up before i do that?.

    And please explain what you ment by putting a config on the SD, Still kind-of new to this, And i'm not too sure what that ment sorry.

    Edit: Got CFG loader running, Starting the game results in somthing like this
    [+] Booting Wii game, please wait...
    ERROR: get_frag_list: -1
    Press any button to exit...

    And send's me back to HBC.
    Last edited by FullmetalXX; 04-05-2011 at 04:28 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •