Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help with New Imports needed please.

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help with New Imports needed please.

    My problem is i just imported from Japan the new SD Gundam G Generation World for the Wii and i get a error 002 when i try to run the game with Wii Backup Lancher, i read online to fix this i had to use a 38 or 55IOS so i tried using the Homebrew's Custom IOS installer but i get ret-2011 errors.

    Currently using The Homebrew channel 1.0.1 IOS36 v12.22, Wii Ver. 4.0U

    -up till this game i have had no problems with Japan games running on Wii Backup Lancher but then again all previous games have been backups and this one was purchased straight from japan. i am new to modding so i provided all info i could think of and im sure i have missed what may be obvious to most so any detailed help on how to make this $80 game work would be awesome. tyvm all

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    Jeeeeees man...How long ago did you softmod your Wii? You HBC is ancient as well as probably everything else.
    Last edited by Darkcide666; 03-31-2011 at 05:08 PM.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  3. #3
    New Member
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Darkcide666 View Post
    Jeeeeees man...How long ago did you softmod your Wii? You HBC is ancient as well as probably everything else
    its been almost 1 1/2 years id say sense i modded the Wii, tried to auto update to 1.0.8 from 1.0.1 but had nothing but problems doing so, i get another ret-2011 when i try

  4. #4
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    A good start would be following this guide to get you up to date.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  5. #5
    New Member
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    right now im only really using the wii back up launcher so i can play imports and i dont need any of the extra options, sence my only real problem is the 002 error is it possible to fix that with a simple update past 4.0. right now im assuming the issue is a out of date IOS. i thought about goin through the guide but like i said im new to this for the most part and i got kinda lost in all the info. any imput is apprechiated, im just very paranoid about bricking my system if i did much else lol

  6. #6
    cjizzle
    Guest
    The guide can seem large and confusing at first, but if you slowly follow everything step by step you will be fine. And you can start at Chapter 2 since you have Homebrew already.

    Also, you can't update Homebrew to 1.0.8 because you are probably missing IOS58. It would be best for you just to follow the guide and get everything updated all at once.
    Last edited by cjizzle; 03-31-2011 at 07:38 PM.

  7. #7
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    On top of that if you are using a modern loader they all have an option for 002 fix.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  8. #8
    New Member
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i dont think this loader has that option, using backup lancher 0.3 gamma IOS249 if that helps, ill prolly try and follow chapter 2+ of the guide you linked me in about an hour or so, lost my sd card adapter to comp so gotta wait to use another friends computer that has a built in sd reader. but outta curiosity, would updating past 4.0 fix this problem or just mess my system up?

  9. #9
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    0.3 gamma?!?!?! You really are behind! You should be using NeoGamma now. Really you should update everything via the linked guide but at least update your software.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  10. 1 User Says Thank You Darkcide666 For This Useful Post


  11. #10
    New Member
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Darkcide666 View Post
    0.3 gamma?!?!?! You really are behind! You should be using NeoGamma now. Really you should update everything via the linked guide but at least update your software.

    Thank you cjizzle and especially Thank you Darkcide666!!!, updated and the game works perfectly, im in your debt man so happy to be playing my game now.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •