Results 1 to 5 of 5

Thread: 3.4E not installing IOS16-64-v257-prod.wad

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    3.4E not installing IOS16-64-v257-prod.wad

    Hi all

    I just got a wii, and did a little research on how to install homebrews and play copied games, but i can't get it to work.

    i already installed the homebrew channel using the twilight hack, but when i go to install IOS16-64-v257-prod.wad, it gives me an error.

    i already tried to use anyregionchanger (or something like it, i'm at work now) to downgrade to 3.3 or 3.2, but it says that there is a mismatch between regions and doesn't do anything...


    can anyone help me? i can't figure what am i doing wrong...

    edit: thx in advance =)

  2. #2
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    What error?

    Are you using this guide?
    http://www.wiihacks.com/faq-guides-t...atutorial.html

    Did you execute the 3.4 version of the hack, not the 3.3?

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it was a problem with the IOS, i solved it already...managed to install wads, downgrade it to 3.2E, installed wiiGator 3 backup launcher, but when i try to run a game, it says:

    "loading...

    ERROR: and here some words over eachother, something like "Set entry Not DVD!" "

    does anyone have an idea of what am i doing wrong?

    thx

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm getting an error-1 code when trying to install the wad what is this please

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Had Same Problem

    Had the same problem, only last night, from scratch downgraded to 3.2e, using wii fix tools & iso downgrader but after finished got the same text. until i tried the additonal step of using CIOS installer. Now it is ok. However some games still do not run (only a few) anyone else had probles with certain games ?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •