Results 1 to 6 of 6

Thread: Black Screen When Loading Any Backup Discs

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black Screen When Loading Any Backup Discs

    I am having trouble loading backup discs all of the sudden and suspect that maybe my children managed to press something they weren't supposed to. I have tried installing a new copy of neogamma but that didn't seem to help. The icons for the game show up on the home screen but when I try to load a game through Neogamma all I get is a black screen and a hard reset is necessary. All of these games worked in the past and now nove of them are working. Here is a copy of my syscheck. Any help would be greatly appreciated. Thanks.

    Spoiler


  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    do the softmod any wii guide linked in my sig, seems you had some sort of update, ios 222/223/249 got stubbed

  3. #3
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    you have stubed cios's thats wy it wont load follow the anywii guide to get everything back to normal link in my sig

    edit: dave beet me lol
    thanks to bmarlo for this signature


  4. #4
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Kind of a silly question but I'll ask it anyway, thanks for the quick responses. I already have HBC and BootMii on the Wii so I assume I am skipping that step and starting at Chapter 2?

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    No, start at chapter 1 part 3.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Already fixed. Thanks for the good advice.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •