Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: HELP!!! Guitar Hero 6 not working after updating old softmod

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Question HELP!!! Guitar Hero 6 not working after updating old softmod

    Hi Guys
    I am posting this as I have searched for everything I could think of to make the game running.
    I had soft modded my wii long time back with twilight hack and was playing backups nicely
    but then the need of an update arise and I followed this tutorial and everything worked fine and now I am running system menu 4.1, but now I wanted to run guitar hero 6 so checked this tutorial to install all the cIOS. I just couldnt find cIOS 248 (56) but found cIOS 248(57) so installed that too.
    I still cannot run the game it just goes to a black screen and i have to restart the wii.
    what am i doing wrong???
    I checked this post and found that i might need system version 4.2
    Do i need to update??
    where can i get the 4.2 update file from if i need to update???(link please)
    will my hack still remain or will i need to softmod it again.
    PLEASE PLEASE help
    I need to check my band kit i bought from ebay.
    Thank You.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,674
    Thanks
    980
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    Introduce Yourself

    you should post in the guitar hero guide

    no you dont need to update 4.1 is the 1 you want to stay on
    Last edited by peire; 03-26-2011 at 10:26 AM.
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    That guide was written a while ago and I just changed it linking to the best way to get your wii up to date. If you follow the any wii guide in my signature you'll be up and running and as up to date as you need to be. Stay on 4.1 and do not go to 4.2 or 4.3

  5. 2 Users Say Thank You to junkmail For This Useful Post


  6. #4
    New Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you i'll post there.
    and I already did introduce myself long time back
    i'm an old member tho.

  7. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If you were only doing the update your softmod guide for the one game you can do the link provided for that game. If you were actually out of date by a lot, you can do the any wii guide. Depends on what your original intention was.

  8. 1 User Says Thank You junkmail For This Useful Post


  9. #6
    New Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yea my wii was outdated. so i think i'm gonna follow the new guide and then try it
    thanks

  10. #7
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    I can't get it to work on the new Usb Loader Gx, but it does work on Wiiflow and CFG. Would anyone know why this would be?

    Sent from my Android using WiiHacks

  11. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Perhaps GX is working on 249 and you installed cfg/wiiflow to use 222/223. In GX go into settings and tell it to use ios 222/223 and see if that helps. I haven't used GX in a while and mainly stick to cfg and wiiflow. GX works for it, but I like the gui of the other two better.

  12. #9
    New Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I updated my wii with the new guide i was pointed too. But the guitar hero disc is still not working.
    the guide said that it had all the cIOS installed so I dont need to install any.
    I am using Neogamma R9 b47 to load my disc but still nothing..
    and how do i change the cIOS used by NeoGamma maybe that might help....
    Please

  13. #10
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    I tried both 222/223 and it will not work with GX. It's not a big deal. I just find it odd how it works with the other two with cios223, and not with gx.

    Sent from my Android using WiiHacks

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •