Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Wiiflow problem: Won't recognize Hard Drive

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca Wiiflow problem: Won't recognize Hard Drive

    Okay, so I set up everything on my hard drive. I put my .wbfs in a folder on my External Hard drive called wbfs. I also included the whole Wiiflow folder. My External Hard Drive is an NTFS, but that's supported now, correct?

    Anyway, I can load Wiiflow from the Homebrew Channel just fine. However, after the loading screen, an image appears of the back of a wii with one of the USB slots highlighted. I assume this is telling me to plug in my hard drive as none is detected, but my hard drive IS plugged in.

    Any suggestions or adive? I dunno what to do.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    Is it plugged into the USB port closest to the edge?

    Sent from my iPod touch using WiiHacks
    thanks to bmarlo for this signature


  3. #3
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes it is. I tried them both just to be sure.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    909
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    What drive is it? Did u check the compatibility list?

  5. #5
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Where can I find that?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    909
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13

  7. #7
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Looks like it isn't compatible. Damnit...

  8. #8
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    the only thing you can do then is try and get 1 thats compatable
    swop or trade in the 1 you have now maybe?
    thanks to bmarlo for this signature


  9. #9
    New Member
    Join Date
    Sep 2010
    Posts
    11
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Here is my problem;

    This morning, I use Wiiflow like always and it works. Fastforward to now. I try to use it but it won-t recognize it, says it isn-t plugged in. Yes it is in the right spot. No, it has not been touched at all since the morning. It just stopped working. What?

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    909
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Quote Originally Posted by ChReNiC View Post
    Here is my problem;

    This morning, I use Wiiflow like always and it works. Fastforward to now. I try to use it but it won-t recognize it, says it isn-t plugged in. Yes it is in the right spot. No, it has not been touched at all since the morning. It just stopped working. What?
    You need to start your own thread on this

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •