Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Upgrade to 4.3U fixed USB, but broke wads. Is there a workaround??

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Upgrade to 4.3U fixed USB, but broke wads. Is there a workaround??

    I wanted to play EA Sports Active2 from USB loader. I already had sensors & USB bluetooth dongle from someone who didn't like the NFL training camp game, but the game wouldn't work without USB support. I tried different cIOS's that seemed to support USB 2.0 but none worked, so I realized I had to update to system menu 4.3U (I had 4.2 to begin with). I tried doing this from wad but it didn't work, so I performed a NAND backup, took a deep breath and let nintendo update for me.

    To my delight, it updated without a hitch, and my homebrew was still in tact, and the apps inside still work great. I had to go from cIOS 249 to 224 instead but my USB loader worked like a charm and the usb issue was fixed so I could play the Active 2 game without issue. (actually now usb loader wants to update and then update fails, but it still loads games just fine without the update)

    However, the wad channels I had previously created stopped working. Wad Manager, NeoGamma Backup Launcher, and USB Loader channels all broke. Each with the same issue, they would begin to load and freeze upon opening forcing me to hard reset the wii.

    I thought perhaps a removal and reinstall might help, so I deleted them then downloaded a new wad manager (wannikoko), put it in my apps folder and loaded it from homebrew. I got the same problem - loaded fine, then froze the system. I believe I am using it properly (create a folder within apps folder, rename dol to boot.dol, then run from homebrew?)

    If anyone knows a work around to get my wad manager and other wad files working again I'd really appreciate some guidance. I'm not seeing a whole lot of help on 4.3 and I can understand why others haven't gone the same route I did. I'm really hoping I didn't break the capability entirely due to the system menu upgrade. I really want my back up launcher back for CSI Fatal Conspiracy. I am looking for some solid suggestions as me (a novice at this) continuing to try this wad manager as is just keeps freezing and then disabling the wii temporarily because it "resets" my power cable/ac adapter or whatever.

    Thanks in advance!

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Post a system check so we can see whats really wrong.. the guide is in my signature..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Mar 2011
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yes that would be helpful wouldn't it :P I will do so when I get home later today. Thanks for the reminder.

  4. #4
    New Member
    Join Date
    Mar 2011
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Post a system check so we can see whats really wrong.. the guide is in my signature..
    Here is my syscheck info:

    Code:
    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).
    
    Region: NTSC-U
    System Menu 4.3U (v513)
    Hollywood v0x11
    Console ID: 116815612
    Boot2 v4
    
    Found 99 titles.
    Found 41 IOS on this console. 12 of them are stub.
    
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 65535): Trucha Bug
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access
    IOS80 (rev 6944): No Patches
    IOS202 (rev 2): Trucha Bug, ES Identify, Flash Access, NAND Access, USB 2.0
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 65280): Stub
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    
    Report generated on 2011/03/21.
    Last edited by marteeny; 03-21-2011 at 05:39 PM.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    The user will need to resoftmod. And try using Wad Manager v1.7.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  6. #6
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 920 Times in 663 Posts
    LOL. Do as Bliepo said. You screwed everything up and stubbed most of your cIOS accepting the 4.3 update which was totally unnecessary in the first place.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  7. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Follow the softmod any wii guide in my signature and everything should be fine.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #8
    New Member
    Join Date
    Mar 2011
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    wow, thanks for the RUDE reply. Acutally I did NOT screw everything up and it was not UNNECESSARY. It fixed the problem with the USB and allowed me to play the EA Sports games. Additionally everything else is running a lot better. The only thing that doesn't work is wads. Last night I installed DarkCorp which ended up being a great work around for CSI. So basically I can still do everything besides use wad manager. That being the case I am not interested in resoftmodding when everything else is working already. Not worth it. If there was an option to simply reinstall some stubbed IOSs to allow wads to work without crashing I'd love to hear that, but not worth it for me to resoftmod just to fix wad manager. If anyone has any other suggestions let me know. If you're going to be rude again don't bother to respond thank you.

    [PS I had previously tried wad manager 1.3, 1.4 and 1.5. Might just try 1.7 at some point, but being that CSI works there are really no wads that need installing anyway.]

  9. #9
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    All darkcorp does is allow you to play back ups.. We have a Unistall guide for that specifically because it can be dangerous to use..

    Resoftmodding is the best option to have the best compatibility with things.. the stubs you have WILL become an issue later for you but you can find that out for yourself.

    If you just want to updaye a few IOS's. well search for the guide since you dont want the help.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by Darkcide666 View Post
    LOL. Do as Bliepo said. You screwed everything up and stubbed most of your cIOS accepting the 4.3 update which was totally unnecessary in the first place.
    Quote Originally Posted by marteeny View Post
    wow, thanks for the RUDE reply. Acutally I did NOT screw everything up and it was not UNNECESSARY. It fixed the problem with the USB and allowed me to play the EA Sports games. Additionally everything else is running a lot better. The only thing that doesn't work is wads.
    Darkcide is only pointing out the truth! Nothing RUDE about it... he is pointing out the obvious!!!

    Also Updating a system will break the channels that you installed when you were softmoded... To get the channels to work again you need to re-softmod which you have been told numerous times... I say you start there!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •