Results 1 to 8 of 8

Thread: Help advice needed

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help advice needed

    struggling to load Karaoke Glee and Rapstar from USB - using USB loader - couldnt install IOS224 (222,223,249,250 not load it (black screen))
    advised to update usbloader gx to v 2.0 now cant even change the IOS in the settings, just stays on 249 and when press button wants to rename it???


    sys check results
    syscheck v 2.01 by double a
    ....runs on IOS 249 (rev 20)

    Region PAL
    Sys Menu 4.2E (v482)
    Hollywood v0x11
    console ID ********
    Boot2 v4

    Found 177 titles
    Found 39 IOS on console 9 stubbed
    IOS4 (rev65280):stub
    IOS9 (rev778): no patches
    IOS10 (rev 768): stub
    IOS11 (rev256): stub
    IOS12 (rev269):No patches
    IOS13 (rev273): No patches
    IOS14 (rev250): No patches
    IOS15 (rev1032):No patches
    IOS16 (rev512): stub
    IOS17 (rev775):No patches
    IOS20 (rev256): stub
    IOS21 (rev1037):No patches
    IOS22 (rev1037):No patches
    IOS28 (rev1550):no patches
    IOS30 (rev2816):stub
    IOS31 (rev3349):No patches
    IOS33 (rev3091): no patches
    IOS34 (rev3348):no patches
    IOS35 (rev3349):no patches
    IOS36 (rev3608):no patches
    IOS37 (rev3869): no patches
    IOS38 (rev4124):no patches
    IOS50 (rev5120):stub
    IOS51 (rev4864):stub
    IOS53 (rev5663):no patches
    IOS55 (rev5663):no patches
    IOS56 (rev5662):no patches
    IOS57 (rev5919):no patches
    IOS58 (rev6176):no patches
    IOS60 (rev6400):stub
    IOS61 (rev5405):no patches
    IOS70 (rev6687): Trucha bug, NAND access
    IOS222 (rev4):Trucha bug, ES Identify
    IOS223 (rev4):Trucha bug,ES Identify
    IOS224 (rev65535) Trucha bug, NAND access
    IOS236 (rev65535):Trucha bug, ES Identify
    IOS249 (rev20):Truchabug, NAND access
    IOS250 (rev65535): Trucha bug, NAND access
    IOS254 (rev65281): Bootmii
    BC v6
    MIOS v10


    thanks

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Did you install IOS224 with a base of 57? That is the base required for those games.

  3. #3
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    you need a selected cios as base 57 for glee to work
    thanks to bmarlo for this signature


  4. #4
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Thanks
    143
    Thanked 68 Times in 52 Posts
    Why did you start another thread on this, instead of posting in your original? Your first thread is only a couple hours old, and was being responded to my me, and others...

  5. 2 Users Say Thank You to namyarb3 For This Useful Post


  6. #5
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    combo of idiocy and daughters useless laptop
    sorry....
    thought it would make sense to re post it with all the sys info...

    appreciate all advice so far and the links to syscheck etc....

    think im just not understanding the whole use a base of 57 scenario...esp as cant seem to install IOS224

  7. #6
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Thanks
    143
    Thanked 68 Times in 52 Posts
    Did you install the cIOS250 base 57 wad that was provided? Do that, and then set the game to load that cIOS in usbloadergx. I don't know that loader by heart, but in the game settings, there will be the option to use that cIOS to load the game.

    That WILL fix your issue...

  8. #7
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i went into multi mod manager in HBC
    then set ios to 249 as was IOS58??
    in 249 i then clicked to install the wad CIOS250 you linked for me.
    doesnt seem to do much..... couldnt change IOS in USBloader GX

    Tried CIOS installer 2.3 selected 250, then IOS57 v5918 andcustom slot 250 wad installation and wi sd card slot
    Error ret =-1

  9. #8
    New Member
    Join Date
    Feb 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    where am i gooing wrong??????????

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •