Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: USB LOADER GX not seeing any games

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB LOADER GX not seeing any games

    I just softmodded the unit. I havent had a wii in a while but I bought a new one and went forward with this.

    But I the guide I started with had a problem (I forget what) So I had to jump on another one. And while struggling with a external drive I just discovered wont work at all (A WB My Book Essential with USB 3.0) I think I must have screwed a CIOS up somewhere.

    But I dont know where to start or what to do and no ammount of google-fu seems to solve the issue (The opposite, it seems to make the issues I already have worse.)

    Help?

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    I think you need a 2.0 usb drive
    also stick to one guide..
    if you want to resoftmod follow the any wii guide in my signature

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    What region & What System menu version ??? Search this site & stick to the guide, Then look up the Hard drive setup. All quite simple. I have just done another 4.3 PAL unit ( Mauifrogs Excellent Guide) format HDD with easeus partition manager, Remove all the manufacturers software.I do this, And never suffer with any drive going to Sleep mode. FAT 32 Primary & active, CFG usb loader v60 (frag249) to root of HDD, make a folder called (Wbfs) use wii game manager to install ISO's to WBFS ( create wbfs files with sub directories). Search search Read Read, It's all here,

    Good reading,,,,,Come back if you want more

  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Whoops. I forgot to extrapolate.

    I am no longer using the TB HDD

    I started using a 8gb stick (Sandisk Cruzer) I had laying in my room. It loads games from WBFS manager fine, but USB LOADER GX wont see those games.

    I didn't stick to one guide before on purpose, I just couldnt ge any further without changing gears. Would following another guide from step one on help this issue?

  5. #5
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    possibly.. use the any wii guide in my sig... it could also be that the flash drive ist recognized by gx.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #6
    New Member
    Join Date
    Jan 2011
    Posts
    27
    Thanks
    5
    Thanked 2 Times in 2 Posts
    I'm currently using a WD mybook with usb3.0. Same as you. It is USB 2.0 compatible. Cfg usbloader works good with it and mighty channels. Haven't been able to get wiiflow or usbloader gx to work with it yet but I think I'm having 222 issues.

    Ps. Mine also 1TB

  7. #7
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's not on the compatibility list but I have read people saying it is compatable. When I get freetime later I will repeat the process from step one and see if I can get the 8gb working. I would LOVE to get the TB working, but I feel like that is a pipe dream

  8. #8
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok. Following the guide worked. Mostly.

    The TB even functions! I made a 250gb WBFS, it seemed like the easiest option in the off chance of a 4+GB image.

    Now any game, such as Wii Sports, that I try to run as a backup just gives me a black screen. I figured I can figure it out through Googling fast enough, but since I started a thread, in case someone stumbles in via Google, they would like to know things worked out to a certain point. If I find a fix, I will post it.

    Anyone able to figure this out? On any drive I use, booting a game leads to a black screen.

    Here is a syscheck output for good measure.

    Spoiler

    Last edited by Stomp_442; 03-19-2011 at 04:19 PM. Reason: merged posts

  9. #9
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Try re formatting your HDD and rippping your games again.
    FAT32 Hard Drives - Formatting, Loading, Ripping, Playing

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #10
    New Member
    Join Date
    Feb 2011
    Location
    United States
    Posts
    19
    Thanks
    6
    Thanked 4 Times in 2 Posts
    I had some of the same issues because I modded before finding wiihacks....I started over using mauifrogg's guide (thank you so much again) and had no issues until I created multiple partitions on my external Seagate 1TB. I used USB loader gx but once I made multiple partitions it wouldn't read my WBFS partition. My suggestion is to start over, it doesn't take long, also USB loader gx 2.1 came out yesterday, I just installed and it is reading my WBFS drive again. I've switched to Configurable USB loader now because it never causes me issues and reads my ISO forwarders to my emulated drive flawlessly, I always have issues with USB Loader GX....but still play around with GX because it was the first one I used.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •