Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wii 'An error has ocurred' black screen on _every_ game. (USB and Disc)

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii 'An error has ocurred' black screen on _every_ game. (USB and Disc)

    So this is it. I'm kinda desperate here.
    I left my Wii aside within a period of 2 or 3 weeks, didn't had the time to use it. So two weeks ago I decided to take the dust off from it.
    But then, suddenly, no game was playable. Neither the original Wii Sports game. I tried loading DVD backups, USB backups and original games, they all run to the same screen, telling me that 'An error has ocurred. Please eject the disk and turn the console off. Refer to the Wii Operations Manual for more information.".

    I'm able to run any homebrews (USB loader, NeoGamma and etc.), but when any of them tries to run any game, the friggin' black screen appears.
    PS: In NeoGamma all my games are getting the Read Error 1167, but no black screen.

    I tried to restore a NAND backup I had before modding it. I also tried formatting it and re-hacking it twice. In one of the times, when I tried to load WiiSports original disc, I managed to run it perfectly playable. But it was only once, and the same issue hapenned again after I quit the game and tried to run it again.

    I'm thinking about a hardware issue, but it's so strange that I was able to play once after the crashes began. And it's not a driver issue, because even USB games are not playable.

    I'm posting a SysCheck result here, so please, if anyone has any idea, please help me out in this one.

    No one could help me in the other forums I seeked help, and one user who had a similar issue delivered it to a 'specialized technician' who told him that his NAND was corrupted and had to rebuild it. But I have my NAND backup and it didn't work when I restored it.

    Spoiler



    Thank you for reading this..
    Last edited by muclemente; 03-05-2011 at 06:54 AM.

  2. #2
    New Member Jligg's Avatar
    Join Date
    Jan 2009
    Posts
    27
    Thanks
    0
    Thanked 5 Times in 5 Posts
    That is a very odd problem..idk if it is a harware problem or something corrupt. I Was having something similar but my games would freeze after a couple minutes of play. Didnt matter if it was a orginal or backup disc or a usb loader. I was on 4.1u aswell. The way i fixed mine was , i used modmii to rehack my entire system + upgrade to 4.3u and all my problems were gone. I think something was corrupt in system menu or something cause after the 4.3 update + reinstall of everything all my problems were gone

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah, I can't find any similar ones to figure out a solution, that's why I decided to post here.
    Curious solution yours. But do I need a specific original game to hack when I'm at firmware 4.3? I'm willing to do this...
    It's strange though, because when I made the NAND backup, my FW came back to 3.4 and the problems were still there...

    Now after long sessions of random tryouts, I've guessed that's something with the drive. I turned the console upside down and tried to run WiiSports (the DVD is kinda messy as well...). Suddenly, I could run it. Then, after I ran the game, I went back to CFG USB loader and ran both games I had on my USB Storage and they all worked!
    I was like fuc**** happy that it was solved, so I tried to run a DVD backup of Super Mario Galaxy 1. The issue came back, the black screen appeared. Ok, then I rebooted and tried to run my USB games and it didn't work. Back to step 0.

    It's confusing, I know, but I'm guessing that the attempt to run a DVD backup has forced a IOS change, and that IOS change made my USB games not work anymore.

    Now I've tried over 200 times with WiiSports DVD and none of them worked.

  4. #4
    New Member Jligg's Avatar
    Join Date
    Jan 2009
    Posts
    27
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Yeah that is weird..if you wanted to try what i suggested it should probably work..And no you dont need a specific game..your wii is already setup for homebrew.. The only time you need a certain original game is if you have a wii that doesnt have the homebrew channel already installed

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I installed FW 4.3. Nothing changed. Still getting the errors...

  6. #6
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    Does your drive make a funny sounds when you insert a disk?
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Sounds like your disc drive has gone bad.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by LiNkZoR View Post
    Does your drive make a funny sounds when you insert a disk?
    Well, with the original WiiSports disc, the sounds it makes are normal, like it always was.
    But when I put some backups, I hear some kind of 'struggling' noise, like it was making several attempts to run it.


    Yeah, I suppose it's the drive... but why does the USB games doesn't work as well? That's what drives me mad. ><

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by muclemente View Post
    Well, with the original WiiSports disc, the sounds it makes are normal, like it always was.
    But when I put some backups, I hear some kind of 'struggling' noise, like it was making several attempts to run it.


    Yeah, I suppose it's the drive... but why does the USB games doesn't work as well? That's what drives me mad. ><
    Games will not work with a bad drive, not even with usb. Perhaps you could do it from sneek, I don't know. Otherwise you need to look into a new drive.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I see...
    Well, I've researched about this Sneek. Seems a pretty neat tool. I'll give it a try...

    Thanks for the suggestion.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •