Results 1 to 3 of 3

Thread: Super Smash Bros. Brawl bad MD5 checksum issue with CFG USB Loader??

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    8
    Thanked 4 Times in 4 Posts

    Super Smash Bros. Brawl bad MD5 checksum issue with CFG USB Loader??

    Hello, first time posting here. Hope I have the correct forum. Searched but didn't seem to find a post related to my issue, course there's a lot of extremely useful info on this site so maybe I overlooked.


    I followed of the guides on here to SoftMod my new 4.3u wii. Everything went fine. All is good. I have Configurable USB Loader installed, and I used it to install the games I own, one of which was Super Smash Bros. Brawl.. it creates a split wbfs.. I then use Wii Backup Manager to organize and basicly admire my game collection on my PC.. some of my wbfs files have MD5 sums yet others said “Not Found” so I did the “Recalculate Missing” task under the MD5 menu and all recalculated except SSBB. Shows up Red. And even has errors in the log saying “can't read partition” or something to that effect.


    Not sure why that is, and wondered if this indicates a bad rip? All other files check fine now. Is there an issue with this being a dual layer deal or could it be my disc is bad? Thanks for any help guys.

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    Does it play fine? if it doesn't, then yes it is a bad rip. If it plays fine, it will be fine to go with a bad MD5. Don't do this for WAD's though, if you get a bad MD5 redownload it.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    8
    Thanked 4 Times in 4 Posts
    Well so far it plays. But I haven't played it much. Who's to say it won't hang up and do something out of the way as I play through the game later on. This is a game I actually own. One of several I "ripped" myself using the "Install" feature in Configurable USB Loader. Yet the only I have had an issue with as far as the checksum. Just thought maybe it could be the fact that the loader rips it into two wbfs files. Seems like the errors in the log file of Wii Backup Manager might be something to do with this second wbfs.. "wbf1".

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •