Results 1 to 3 of 3

Thread: USB Drive woes

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    3
    Thanked 2 Times in 2 Posts

    USB Drive woes

    The 500GB WD MyBook I've been using with my Wii for over a year finally bit the dust recently. I pulled the drive out of the enclosure and managed to get all my stuff off it with some effort. Put a new Caviar Blue 500GB drive in the MyBook, formatted it, copied my stuff back to it, and... it works fine with every computer I've connected it too, but it is unusable on the Wii. It almost works - Homebrew Channel can read a list of apps from it, WiiExplorer will show some files and directories but not others. Can't launch an app stored on it, none of the USB loaders can read it. I've tried every trick I know. Has anyone else had troubles with the Caviar Blue? I'm going to try to pop it into another enclosure, but this MyBook worked fine, and of course had an older WD Caviar in it before. Just wanted to see if anyone here had any other ideas or suggestions....

  2. #2
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Posts
    136
    Thanks
    38
    Thanked 15 Times in 15 Posts
    Check the drives compatability from the link in my signature, some drives are not supported!!

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    23
    Thanks
    19
    Thanked 1 Time in 1 Post
    Thanks for the interesting post. I hought that the USB interface was the compatibility sticking point (not the HDD itself), however, your posting indicates that the HDD can affect compatibility. I assume that your original HDD worked correctly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •