Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Can you add Homebrew with Mod Chip, No Zelda?

  1. #11
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    that is correct.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  2. #12
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i am not sure if i have 3.3 or 3.4 but i cannot get to the system options, i have a wasabi v3 and it cannot read any of the legend of zelda backups i have not tried original. it cannot read any trucha signed disks like the homebrew channel boot iso so maybe this is why it cannot read the legend of zeldas? i am still trying to find the best way to get the homebrew channel installed so i can downgrade to 3.2 but i am already semibricked

    thanks in advance!

  3. #13
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca

    Quote Originally Posted by ayron View Post
    i am not sure if i have 3.3 or 3.4 but i cannot get to the system options, i have a wasabi v3 and it cannot read any of the legend of zelda backups i have not tried original. it cannot read any trucha signed disks like the homebrew channel boot iso so maybe this is why it cannot read the legend of zeldas? i am still trying to find the best way to get the homebrew channel installed so i can downgrade to 3.2 but i am already semibricked

    thanks in advance!
    Most likely you're semi-bricked at 3.3 since I dont think there's any games with the 3.4 out yet that I know of.. anyways.. here's what I did...
    I already have a mod installed and semibricked.... I DOWNLOADED Zelda... YES a backup copy DOES work, first copy was PAL which did not work but I found an older USA version which worked and let me play it.. then I download a homebrew channel installer for 3.3 and 3.4 BUT I tried the 3.3 first and it worked like a charm.. Im tryin the semibrick fix right now!!

  4. #14
    Banned
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    As of right now, I AM BANNED!
    Last edited by trekster; 05-16-2009 at 12:43 AM.

  5. #15
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cant install with modchip!!HELP!!

    i hav a modchip nd burnd the installer.iso into the disk put it in my wii...but nothing happens!!HELP!!

  6. #16
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mehraab View Post
    i hav a modchip nd burnd the installer.iso into the disk put it in my wii...but nothing happens!!HELP!!
    I can't help you, but can you tell me where you got the installer ISO? I have been searching for it but can't find it. It looks like they took it off the Homebrew Channel website.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •