Results 1 to 5 of 5

Thread: Loading Homebew = Black Screen Help

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Loading Homebew = Black Screen Help

    I was following a tutoriel on another site on downgradeing my wii from 4.2, [Removed - Do not link external guides]

    In this tutoriel, it said to unistalled IOS 249, which I did, but now I cant load any homebrew from the homebrew channel as the wii remote turns off, then I get a black screen and have to pull power lead from back of wii to be able to power it back on again.

    Can someone please tell me how I can get the ability to load homebrew again and I good guide to downgradeing my wii to 4.1. As a side note my wiis region is pal.

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by chaossaturn View Post
    I was following a tutoriel on another site on downgradeing my wii from 4.2, Fail removed.

    In this tutoriel, it said to unistalled IOS 249, which I did, but now I cant load any homebrew from the homebrew channel as the wii remote turns off, then I get a black screen and have to pull power lead from back of wii to be able to power it back on again.

    Can someone please tell me how I can get the ability to load homebrew again and I good guide to downgradeing my wii to 4.1. As a side note my wiis region is pal.
    First post an intro in the Introduce Yourself section. After that I suggest you follow Softmod ANY Wii. There is a link in my sig.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    New Member Binary Wave's Avatar
    Join Date
    Jan 2011
    Posts
    437
    Thanks
    1
    Thanked 56 Times in 54 Posts
    Quote Originally Posted by chaossaturn
    I was following a tutoriel on another site on downgradeing my wii from 4.2, [Removed - Do not link external guides]

    In this tutoriel, it said to unistalled IOS 249, which I did, but now I cant load any homebrew from the homebrew channel as the wii remote turns off, then I get a black screen and have to pull power lead from back of wii to be able to power it back on again.

    Can someone please tell me how I can get the ability to load homebrew again and I good guide to downgradeing my wii to 4.1. As a side note my wiis region is pal.
    Follow the entire softmod guide here to resoftmod. Also, If you had a NAND backup before (from Boot2) restoring might fix your issue.

    EDIT: Ninja'd, follow post above.

  4. #4
    New Member
    Join Date
    Feb 2011
    Posts
    16
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Binary Wave View Post
    Follow the entire softmod guide here to resoftmod. Also, If you had a NAND backup before (from Boot2) restoring might fix your issue.

    EDIT: Ninja'd, follow post above.
    Thanks guys for the posts so far, After I have resoftmoded can you recommend any good downgradeing guides? Also I did have a NAND backup but I tought, I have not used it yet so I wont need it so I deleted it stupidly enough.

  5. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by chaossaturn View Post
    Thanks guys for the posts so far, After I have resoftmoded can you recommend any good downgradeing guides? Also I did have a NAND backup but I tought, I have not used it yet so I wont need it so I deleted it stupidly enough.
    Downgrading to 4.1 (the last update to offer bugfixes/features) is part of the guide.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •