Results 1 to 5 of 5

Thread: connect24 problem on animal crossing

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    connect24 problem on animal crossing

    hey guys, new here. sorry to bother, but I searched and didn't find this specific problem.
    Basically, I've already installed IOS53, 55, and 38. Running 3.3U. I am able to load AC from regular disc channel just fine... however, it doesn't seem to allow connect24 features.
    I can visit towns and people can visit me, but I can't sent any letters to other towns. Also, I can't access connect24 options when you first start the game.
    Am I missing something? do the IOS need to be installed in any specific order?
    Thank you so much for your help!!!

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    nope, that sounds like a game error, or doing something wrong

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had read on other links that some wifi options were not working properly on the backup versions only... that's why i wonder if it has to do with that. i've also read on other forums of other people having the same issue with the connect24 features only...
    any other ideas?
    I've double checked my connect24 and wifi outside of the game, and it seems to be functioning just fine (weather channel, etc.)
    thanks again for any input!

  4. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    i just know there is no ios or anything for it, being i dont care personally, i dont know of another case of this or a fix, so i assume its a game error/burn error

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i just found the solution!
    just in case someone else is having the same issue:
    if you initially did not turn connect24 on, then you need to go back on the bus after you turn it on... Rover will be there, and you have to talk to him to activate it.
    wow, so ridiculously obscure!
    anyway, thanks for your input!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •