Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Frozen Wii (modded)

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Frozen Wii (modded)

    When I try to copy new games on the Wii through USBloaderCFG the system will suddenly freeze about 5 minutes into the copy. Nothing on the screen changes and the only way to restart the system is by unplugging the power cord.

    Also when I turn the system off the green power light remains lite and I am not able to turn the system back on unless I unplug the power cord.

    My Wii is brand new, running the most up to date software/firmware.

    Any ideas?

    Thanks,

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Did you use a WiiHacks guide to softmod your Wii?

    Never unplug the power cord. When you want to do a hard shutdown, hold POWER down for about 4 seconds.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. 1 User Says Thank You JoostinOnline For This Useful Post


  4. #3
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yes I used the tutorials from this site, followed them, everything went perfectly, Homebrew works, and I'm able to play games from my harddrive no problem.

    I tried the 4 second shut off and it worked, only works from the console though. Is there a way to do a complete shutdown from the controller?

    and any idea why the games wont finish copying?

    thanks,

  5. #4
    New Member
    Join Date
    Dec 2010
    Posts
    61
    Thanks
    4
    Thanked 7 Times in 7 Posts
    what revision of cios 249 are you running?

  6. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Jambrich View Post
    Yes I used the tutorials from this site, followed them, everything went perfectly, Homebrew works, and I'm able to play games from my harddrive no problem.

    I tried the 4 second shut off and it worked, only works from the console though. Is there a way to do a complete shutdown from the controller?

    and any idea why the games wont finish copying?

    thanks,
    What guide did you follow? You should also post a sysCheck with the guide in my signature. Please use spoiler tags.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. 1 User Says Thank You JoostinOnline For This Useful Post


  8. #6
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I used the 4.3 Softmod.

    When I boot USBloaderCFG it says "248 V65" and in Homebrew channel it says "1.0.8, 10558 V24.32" there is also something that says "ISO58 v6176"

    Sorry I couldnt get syscheck to work.

    Thanks,

  9. #7
    New Member
    Join Date
    Dec 2010
    Posts
    61
    Thanks
    4
    Thanked 7 Times in 7 Posts
    Sounds like you need to install cios249.

    cios249rev17
    or
    cios249rev21
    Either will work.

  10. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Please post the contents of SD:\usb-loader\config.txt and explain what you mean by "I couldnt get syscheck to work."
    "Macs are the Perfect Computers," said the Perfect Idiot.

  11. #9
    New Member
    Join Date
    Feb 2011
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I extracted the sysCheck to my SD card three different ways and each time it didnt show up in the Homebrew channel or it caused some kind of error where no menus loaded in the Homebrew channel.

    I extracted the entire folder to the root(SD:\sysCheck 2.0.1), I tried the contents of the folder in root(SD:\) and i tryed the folder in the app folder(SD:\apps\sysCheck 2.0.1)


    SD:\usb-loader\config.txt
    theme = wiihacks v3
    device = usb
    gui = start
    gui_transition = fade
    gui_style = flow
    gui_rows = 2
    ios = 248
    video = system
    profile_names = default
    select = previous

  12. #10
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    It should be:
    SD:\apps\sysCheck 2.0.1\boot.dol
    SD:\apps\sysCheck 2.0.1\icon.png
    SD:\apps\sysCheck 2.0.1\meta.xml

    First make a backup of your config.txt file in case editting it doesn't work. After that, open the original with Wordpad (not Notepad). Remove "ios = 248". Next download http://cfg-loader.googlecode.com/files/cfg65-222.dol and rename it boot.dol. Replace SD:\apps\USBLoader\boot.dol with it.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  13. 1 User Says Thank You JoostinOnline For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •