Results 1 to 3 of 3

Thread: WIIMC Problem Need help!

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    4
    Thanked 2 Times in 2 Posts

    WIIMC Problem Need help!

    Hi everyone. I'm pretty sure I followed the instructions in the tutorial pretty well, but I'm still having a problem. If I did something stupid and just misinterpreted something I'm sorry bout wasting your time. Any help would be appreciated.

    I followed The instructions by Stomp_442 under the thread WIIMC-A new media player is released.

    Here's my problem. I'm trying to get this app to work as a channnel, cause my wife is having problems remembering how to get to all my Hbrew on the Wii and I'm gone most of the time.

    Here's what I've done:

    -Downloaded WiiMC
    -Downloaded Update
    -Downloaded Channel installer
    -Downloaded IOS58

    -I'm using homebrew channel 1.0.8 IOS 61
    -I run IOS58 first and the installation completes successfully, although it says running IOS61 at the bottom of th screen while it's installing. Don't know if this is relevant, but I want to be pro-active.

    -I can run WiiMC from HBC and it works fine.

    -When I try to run the WiiMC forwarder, it gives me an error saying that It requires IOS 58. I already installed IOS 58 and it completed successfully.

    -I don't know a lot about this but i'm learning. I read a little further and saw where someone recommended something called DOP-Mii. I installed the correct version Of IOS-58 to my WAD folder, but it didn't seem to make any difference when Trying to install WiiMC as a channel.
    -I apologize for my stupidity in most of this. I'm completely self taught and have figured out how do do almost everything on my own.
    -I can play any game that I want from a backup now, and I'm starting to want to move into using some of the other Homebrew out there other than just games. I know there's plenty of cool stuff out there, I just don't have much time to research it properly.

    Let me know if I've left anything out and you need any additional information.

    Thanks again in advance for your help. ROger

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Try running the hackmii installer again. The homebrew channel is still using IOS61 instead of IOS58. To make it use IOS58, you will need to reinstall it.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Bliepo View Post
    Try running the hackmii installer again. The homebrew channel is still using IOS61 instead of IOS58. To make it use IOS58, you will need to reinstall it.
    Thanks. Worked flawlessly. Should have know myself, but had a brain-fart.

    Readyrmca

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •