Results 1 to 9 of 9

Thread: System Settings freeze up (hacked long ago)

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System Settings freeze up (hacked long ago)

    Purchased my Wii day 1. I forget the version, but it was the 1st one. Standard US release.

    Hacked it with the twilight hack.
    Put Homebrew on.
    Played a few backed up games and loaded some VC games.
    Got to a point about a year or 2 ago that I could not play any new games (backed up or legit)

    My wii sat for about 1.5 years untouched. I decided to revive the Wii this morning and when I go to the system settings to check which version it was. The Wii freezes up....sound cuts off and just a black screen.

    I rebooted and tried holding + & - at the warning screen, but same result.
    I went into homebrew and it asked if I wanted to update to the newest homebrew and I did, so internet seems to be working.

    I want to get my Wii back up and able to play new games.
    What's my first step?

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    you likely did an out of region update to your wii somehow. solve by following this Semi-Brick, system settings locked, Opera error.
    just re-install your systemmenu with the guide, end up with a 4.1 wii in your region. afterwards follow the softmod any wii guide linked below to get it properly hacked. actually the any wii guide alone will fix it as well. good luck
    Last edited by vinatec; 02-19-2011 at 06:52 AM.

    <--suggestions helped? press Thanks

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Download syscheck 2.0.1 and run it using the hbc. Post the results here

    Sent from my iPod touch using WiiHacks

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'll give that a shot. Thank you SO much for the help. I've been searching for a while and couldn't find any info.
    !!

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    It sounds like you are semi-bricked. This can be easily fixed but first we need to find out what SM you are on. You can do that by doing a Syscheck. Open the syscheck.csv file that will be created with WordPad NOT Notepad and paste the results here.


    edit: this is what I get for walking away lol. Someone beats me to the punch.

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is my syscheck results!!

    Spoiler

    Last edited by justin325; 02-19-2011 at 07:18 AM.

  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    OK, your on SM 3.3U. Follow the softmod Any Wii guide in my signature.

    edit: you should also run Any Region Changer (ARK) to check your region settings and make sure they are all set for the correct region.
    Last edited by Krafter; 02-19-2011 at 07:20 AM.

  8. #8
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    OK, your on SM 3.3U. Follow the softmod Any Wii guide in my signature.

    edit: you should also run Any Region Changer (ARK) to check your region settings and make sure they are all set for the correct region.
    Did it and it worked flawlessly! U saved the day! Thanks!

    I'll probably have other questions like...how do I play VC and WW games from the SD card directly, etc..... I'll have to play around with all the new stuff now.

  9. #9
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I moved all the VC and WW games to my SD card. I spent the whole night transfering all my discs to an old 80gig external hard drive via CFG USB Loader. It's almost full now, so I need a nice little 500gig. Just saw that I can switch up the theme.
    This is perfect, because my Wii really has a bad DVD drive. Everytime I put a disc in it makes a crazy load noise as the disc spins. Sometimes I have to put the disc in at an angle. This eliminates the need for the disc drive!

    ROCK ON!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •