Results 1 to 8 of 8

Thread: Black screen on all usb loaders? :016:

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Black screen on all usb loaders? :016:

    ~Hi all,
    I've just introduced myself
    http://www.wiihacks.com/introduce-yo...2410-hiya.html

    and would like a little help if possible. as my intro says i ran bannerbomb about 2 years back and last week upgraded the firmware to 4.1e. Everything was working great (everything is 'USB loader GX') But in order to play balck ops i changed GX to load ios250 - Black screen! now i cant open GX at all! i have tried to install WIIfLOW - resulting in a black screen and same with configurable USB loader, and also neogammer.
    Why was i so greedy in wanting to play black ops? Now i cant play anything from back up, My backups are on a partitioned WBFS drive, and like i say was working before i changed GX to ios250.

    below is a syscheck.

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.1E (v450)
    Hollywood v0x11
    Console ID: 69102153
    Boot2 v2

    Found 86 titles.
    Found 30 IOS on this console. 0 of them are stub.

    IOS4 (rev 3): Trucha Bug ES Identify Flash Access NAND Access
    IOS9 (rev 516): Trucha Bug ES Identify Flash Access NAND Access
    IOS11 (rev 10): Trucha Bug ES Identify Flash Access NAND Access
    IOS12 (rev 6): Trucha Bug ES Identify Flash Access NAND Access
    IOS13 (rev 10): Trucha Bug ES Identify Flash Access NAND Access
    IOS14 (rev 257): Trucha Bug ES Identify Flash Access NAND Access
    IOS15 (rev 266): No Patches
    IOS16 (rev 257): Trucha Bug ES Identify Flash Access NAND Access
    IOS17 (rev 512): Trucha Bug ES Identify Flash Access NAND Access
    IOS20 (rev 12): Trucha Bug ES Identify Flash Access NAND Access
    IOS21 (rev 514): Trucha Bug ES Identify Flash Access NAND Access
    IOS22 (rev 772): Trucha Bug ES Identify Flash Access NAND Access
    IOS28 (rev 1288): Trucha Bug ES Identify Flash Access NAND Access
    IOS30 (rev 1039): Trucha Bug ES Identify Flash Access NAND Access
    IOS31 (rev 1040): Trucha Bug ES Identify Flash Access NAND Access
    IOS33 (rev 1040): Trucha Bug ES Identify Flash Access NAND Access
    IOS34 (rev 1039): Trucha Bug ES Identify Flash Access NAND Access
    IOS35 (rev 1040): Trucha Bug ES Identify Flash Access NAND Access
    IOS36 (rev 3094): Trucha Bug ES Identify NAND Access
    IOS38 (rev 3867): No Patches
    IOS50 (rev 4889): No Patches
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS249 (rev 17): Trucha Bug ES Identify NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v2
    MIOS v5

    Many thanks

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    You didnt follow one of our guides and screwed up your IOSes.... you need to follow the "mod any wii guide by mauifrog..

    http://www.wiihacks.com/homebrew/609...d-any-wii.html

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help with USB loader GX. Advice needed.

    Hi everyone,
    I posted on here a few days ago and i'm still having a few issues,

    http://www.wiihacks.com/general-home...tml#post526723

    I followed Shift_Lock's advice and usb GX worked ok. I turned my Wii on this morning and went to USB loader GX and all my games appeared, but when i choose a game the wii remote disconnects and i get a blank screen. below is another SysCheck. I still can't install or use any other usb loader either for some reason, please any help would be appreciated, or i will have to pick a window for the wii to take flying lessons. (LAST RESORT)

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.1E (v450)
    Hollywood v0x11
    Console ID: 69102153
    Boot2 v2

    Found 92 titles.
    Found 38 IOS on this console. 0 of them are stub.

    IOS4 (rev 3): Trucha Bug ES Identify Flash Access NAND Access
    IOS9 (rev 1034): No Patches
    IOS11 (rev 10): Trucha Bug ES Identify Flash Access NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 257): Trucha Bug ES Identify Flash Access NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 12): Trucha Bug ES Identify Flash Access NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 1039): Trucha Bug ES Identify Flash Access NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 4889): No Patches
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS236 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS249 (rev 17): Trucha Bug ES Identify NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v2
    MIOS v5

    Report generated on 2011/02/21.

    Many Thanks,

  5. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Why would you start another thread instead of posting in the existing thread? I will merge this thread with the other one.

    Sounds like a hard drive issue or an issue with your games. Try a different drive...HDD or flash drive and try with Cfg USB Loader v60 or above. Delete and reinstall a game with Cfg from a retail disc to test. Post back with your results and maybe someone can help you with GX based on the results.

    Edit: Also you didn't follow the guide suggested.....
    Damn I suck!!!!

  6. #5
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Tanks for merging, i cant use any other usb loaders. they won't install/work. I didn't follow the guide shift lock gave me just his advice and ran everything again from my original SD card (uesd ModMii) After i posted i installed cIOSX_rev21 and all games apart from Ghost recon worked, which is the game i wanted to play
    Guess i have nothing to loose by doing mauifrog's guide.

  7. #6
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by squealsy View Post
    Tanks for merging, i cant use any other usb loaders. they won't install/work. I didn't follow the guide shift lock gave me just his advice and ran everything again from my original SD card (uesd ModMii) After i posted i installed cIOSX_rev21 and all games apart from Ghost recon worked, which is the game i wanted to play
    Guess i have nothing to loose by doing mauifrog's guide.
    My advice was to follow the guide.......

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #7
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm well aware it was, but being male and human. I read the guide and decided to do it from my original SD that i softmodded with (because i know best ) and it began to work again until this morning. SO i followed the guide you advised and it all works again, even got CFG working
    So lesson learnt, if i ask for help and get given sound advice. Take it.
    Much appreciated by the way.

  9. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    No worries.. glad its working for you.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. 1 User Says Thank You Shift_Lock For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •