Results 1 to 4 of 4

Thread: Problems loading original Ben 10 Cosmic Destruction

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems loading original Ben 10 Cosmic Destruction

    Hi, I bought this from Toys R Us Yesterday and it plays fine on my pals new,unhacked Wii.
    On mine, I select disc channel, the game briefly loads then the screen goes blank and the controller turns itself off.
    Tried other games, originals and copies that I own and all is well, it's not asking me to update or anything (the wii is about 4 years old and I doubt its ever been updated) i think it was Twilight Hacked but i didnt do it myself so i'm not sure.
    Never had this issue before.
    Any help would be most welcome.

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    It seems like your IOS are out of date. More than likey other stuff is out of date also, i can give you two methods to contine. Follow the softmod any wii guide in my signature, and update everything. Another option is look for Joostin's update all your IOS guide. Either way you will walk away fine, but the resoftmod will make you walk away in a better shape.
    Last edited by Link; 02-13-2011 at 12:15 PM.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ben 10 cosmic destruction

    Quote Originally Posted by LAPPINGITUP View Post
    Hi, I bought this from Toys R Us Yesterday and it plays fine on my pals new,unhacked Wii.
    On mine, I select disc channel, the game briefly loads then the screen goes blank and the controller turns itself off.
    Tried other games, originals and copies that I own and all is well, it's not asking me to update or anything (the wii is about 4 years old and I doubt its ever been updated) i think it was Twilight Hacked but i didnt do it myself so i'm not sure.
    Never had this issue before.
    Any help would be most welcome.
    Hi I got the same disc for my son and after playing it myself and getting to the part where swamfire automatically turns into ultimate swamfire the game dies off and wont turn back on ,I went back to the shop and got a new disc but the same thing happens and at the exact same point. All other games work fineon the wii Maybe its a problem with the game its self.when you think that all other games work and this disc cuts out at the same point.I have sent a Email to Nintendo to see what they have to say ,If i get a answer ill post it up.
    Tom

  4. #4
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same Problem

    Quote Originally Posted by thetom1968 View Post
    Hi I got the same disc for my son and after playing it myself and getting to the part where swamfire automatically turns into ultimate swamfire the game dies off and wont turn back on ,I went back to the shop and got a new disc but the same thing happens and at the exact same point. All other games work fineon the wii Maybe its a problem with the game its self.when you think that all other games work and this disc cuts out at the same point.I have sent a Email to Nintendo to see what they have to say ,If i get a answer ill post it up.
    Tom
    My son got this game for his birthday and has the same problem with it. The game stops when arg is running. Let me know if you get any response from Nintendo. I will write them as well.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •