Results 1 to 8 of 8

Thread: USB and SD conflict under HBC ?

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    USB and SD conflict under HBC ?

    Forgive me if this has been addressed, I've searched a good bit to no avail.

    Issue: Separately, USB drive works fine under USBLoader GX (newest release) and HBC (newest, 1.0.8) works fine off SD card, but when theyre plugged in at the same time HBC loads to a blank screen of bubbles. I assume this is a cIOS install issue or theyre both trying to run on the same IOS? Interesting to note is that i can still access the SD from Wiis home menu.

    Info: Modded using Shadowsonic's guide (i think). Durring last nights updates i patched a few IOSs and ran Hermes v5.1 as per Stomp422s guide. Programs updated/added were HBC, USBLoader gx, MediaPlayer CE and Wiimc. HBC reports IOS 58, v24.32.

    Heres my sysCheck dump

    Spoiler



    Thank you guys very much in advance for any help here.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    press the 1 button (i think) to direct hbc to look for apps on usb

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    All my apps are on the SD, game backups are on USB. Either works fine alone but they conflict when used together. Everything had been working fine for a few months until my updates last night.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    did you install ios 58 after the HBC or before? I would run hackmii installer again and install hbc from it.BootMii.org

  5. #5
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yep i had reinstalled HBC after IOS58 but i did it again just now, there was no effect. Did notice something else though. If I run HBC first and then connect my USB drive my icons will stay up. Launching USBLoader from HBC this way lists my games (which tested playable) but somehow looses all my boxart.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Should be able to have hdd connected all the time. Not sure what is up with that, maybe hd compatibility problem.
    You lose you boxart because the new gx2.0 will look for a config file on sd card first and make one if its not there. If you delete the config file off sd card and then lock it gx will find and use the one on hdd. The developer disagrees with me on this, but I know for a fact that is the case. I never use an sd card anyhow, I run it all from hdd now.

  7. 1 User Says Thank You skellinator For This Useful Post


  8. #7
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 185 Times in 110 Posts
    Did you press the "1" button and tell it to look in the SD card? from what it sounds like its looking at your USB but you want it to look in your SD.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  9. 1 User Says Thank You Link For This Useful Post


  10. #8
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Somewhere after reinstalling USB related IOSs, HBC and USBLoader yet again, I was able to direct HBC to load apps from the SD with success! It seems strange that HBC would use either USB or nothing at all as a default app location. My problem with boxart was either due to my using a custom image folder location with my previous version, or the new version points to a new location. Either way, double solved. Thank you guys immensely for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •