Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Media players won't work?

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Media players won't work?

    My media players won't work... I usually use the MPlayer one, but it won't read my USB drive at all anymore... I tried WiiMC, and it worked for about forty five minutes and then froze on me... Then I tried GeeXbox (?) and it worked for about two minutes and froze... What's the matter?

    I updated MPlayer last night, and I think that might have something to do with it stop working... But shouldn't updating make it work better?

    Thanks for any answers in advance. I appreciate it.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Are you using the latest homebrew 1.08 running off ios58?

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Uh... I'm not sure. How do I check that?

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    While in the homebrew menu, press the home button. It will show what version and running ios.... in the corner.

  5. 1 User Says Thank You playerkp420 For This Useful Post


  6. #5
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    10
    Thanked 0 Times in 0 Posts
    It says:

    1.0.8
    IOS61 v21.29

  7. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Quote Originally Posted by RollingThunder View Post
    It says:

    1.0.8
    IOS61 v21.29
    You need to install ios58,then re-install Homebrew with the latest hackmii installer.
    ios58 installer HEREAnd Hackmii installer HERE



  8. 2 Users Say Thank You to bmarlo For This Useful Post


  9. #7
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I tried installing IOS58 and it gets almost installed, then my Wii says the installation has failed... What's wrong?

  10. #8
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by RollingThunder View Post
    I tried installing IOS58 and it gets almost installed, then my Wii says the installation has failed... What's wrong?
    Here is the IOS58 wad, IOS58 v6176.wad. Install that with wad manager. That wad came from narse1979's post.

  11. 1 User Says Thank You Stomp_442 For This Useful Post


  12. #9
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Okay, I will try that right away. Thank you.

    --merged--

    I installed it and my Homebrew says I still have IOS61...
    Last edited by Stomp_442; 02-09-2011 at 09:39 PM. Reason: merged post

  13. #10
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Now you have to reinstall HBC 1.0.8, and it should then run from IOS58.

  14. 1 User Says Thank You Stomp_442 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •