Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Media players won't work?

  1. #11
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Okay! Got it! I will try that right away! Thank you again!

    EDIT:

    Now that I have IOS58 running on my Homebrew, on MPlayer, when I try to click on my hard drive, it says the USB is not mountable? Or something like that? What does that mean? My hard drive works with everything else fine...
    Last edited by RollingThunder; 02-09-2011 at 09:17 PM.

  2. #12
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Plug the hard drive in before booting up the wii. The media players are looking for a fat32 partition on the hard drive, you have one right?. If you do, then try to shut down the wii, unplug and plug back in the hard drive to port 0. Then boot up, go to the media player and it should work. Which media player are u using? I suggest the latest WiiMc v 1.1.2. That is what I use and haven't had any problems with it. But like I said every once in a while it will say it can't find my HD and I just reboot and try again, and all is good.

    Good Luck.

  3. #13
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I used to use MPlayer, but it wasn't working at all, so I started using WiiMC. But, is my WiiMC messed up? It has to buffer every so often when I am watching a show and I have to restart the show in order to stop the buffering... What's the deal?

  4. #14
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by RollingThunder View Post
    I used to use MPlayer, but it wasn't working at all, so I started using WiiMC. But, is my WiiMC messed up? It has to buffer every so often when I am watching a show and I have to restart the show in order to stop the buffering... What's the deal?
    You have not given much info about the buffering, are you watching from a usb hdd, is it online content? Does your usb hdd have an external power source?

  5. #15
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    You have not given much info about the buffering, are you watching from a usb hdd, is it online content? Does your usb hdd have an external power source?
    Yes, I am watching it from a USB hard drive with an external power source. But, it doesn't buffer anymore.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •