Results 1 to 2 of 2

Thread: Wii 4.1u with error (Ret=-2011)

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii 4.1u with error (Ret=-2011)

    hi i have a 4.1u wii and i was modding it using this tutorial http://www.wiihacks.com/recommended-...d-any-wii.html , i got stuck at the part where you said if it errors to pm the writer, i pmed him last week and just recently lost hope in getting a response =P my error was (ret=-2011) i dont know where to go from here. I have been online searching for other people with the same issue but i cant find anyone facing the exact same problem. if anyone could help me out it would be greatly appreciated!
    thanks in advance
    Seth.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    2011:
    Installation Error: Most likely installed incorrect or out of date cIOS.
    Q. I can't install any IOS, I keep getting an error. How do I fix this?
    A.Use this guide to fakesign(trucha) ios36 then use it to install other ios or install ios249 then use 249 to install other ios.(.wads)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •