Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 4.3 help after hbc

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.3 help after hbc

    Ok, let me start by saying I have been over the site quite extensively, and can find only bits and pieces but can't put them all together.

    I have a 4.3u, I have hbc using Indiana pwn.
    Here is where I get stuck, I was planning on using usb loader gx but I am open to Wiiflow or any other working program.
    I tried using dop mii next, but my wiimote turns off. And I'm not even sure if that is the next step. I understand that I have to change the cios but I'm not sure the correct step because of all the information is overwhelming. Any help is greatly appreciated.

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    Follow the guide in my signature, it will bring you up to date with all of your IOS and CIOS. Have fun with your newly modded wii!
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you looks helpful. I will try tonight and let you know how it goes.

  4. #4
    New Member
    Join Date
    Feb 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I attempt to retrieve the file it will send me back to the password page.

  5. #5
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Copy the password. Make sure you don't select "copy link location."

    If that doesn't work then erase your cookies or try using internet explorer.

  6. #6
    New Member
    Join Date
    Feb 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    erasing cookies worked. Thank you for your quick response!! Now i am where it says to downgrade to 4.1, its optional but is it recommended? And what is the purpose of it.

  7. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    yes.. 4.1 is the what most suggest. 4.2 and 4.3 were created to kill homebrew and softmods.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #8
    New Member
    Join Date
    Feb 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Once again thank you for your quick response. I downgraded, attempted to load priiloader but it froze at the start up screen. I went ahead and loaded usbloader, and it works!!! Thank you linkzor for your guide, and mr kazador and shift lock for your help, it is greatly appreciated. Any suggestions on priiloader, I would like to have it working just in case.

  9. #9
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    If priloader is installed you have to turn off the wii
    Then hold reset and push power .
    hold reset until priiloader starts up.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #10
    New Member
    Join Date
    Feb 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    But its not installing, it freezes on startup before I can install

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •