Results 1 to 8 of 8

Thread: WiiFlow Channel Problem

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiFlow Channel Problem

    Hi, I am trying to install the WiiFlow as a channel on my wii and everytime i install any of the wiiflow wads i get the same error: WBFS_open Failes: -1

    I successfully soft modded my wii and can backup games. i also can load WiiFlow from the HBC with no problem. I followed thses instructions: http://www.wiihacks.com/other-faq-gu...-settings.html
    and even a few others and no matter what i do i keep getting the same error. I have read for days now and im at a loss.
    Can someone PLEASE PLEASE shed some light on wht this error is and maybe what im doing wrong or missing?

    Thanks

    Tony

  2. #2
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    P.S. I have a USB drive hooked up that is formated NTFS that i have my games on.
    I also have a SD card that has the HBC and wiiflow on it.

  3. #3
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts

  4. #4
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i get the same error, but when i go to the HBC and run WiiFlow, it works fine.

  5. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    which boot.dol are you using


    /apps/wiiflow/boot.dol....

    try using 222...223 make sure you put it in the folder like above

  6. #6
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think its 249. Im using the 'Wiiflow_Installer_Package" and it just said copy the folder to my SD card. Im using wad's like this one: "WiiFlow R25 Carbonik Channel IOS249-WFBW.wad" and then the "WiiFlow R25 Carbonik Channel IOS249-WFBW.wad".
    When you say copy the boot.dol to the path, do you mean on the sd card where i have wiiflow? and if so, overwrite the 249 wad but keeping the 249 wad?
    p.s. i have only games on my ext. usb not any apps.

    thanks for the reply.

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    First delete those two channels you have

    http://www.wiihacks.com/other-faq-gu...g-playing.html

    Look at the
    Installing Loader & Forwarder Channel use 222 pack for wiiflow and one of the forwarder linked make sure you have ios58 installed

  8. #8
    New Member
    Join Date
    Feb 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    interesting, now they all work. All i did was download the cios249 files that i had to extract to my sd card and remove the chanels. now all of the wiiflow wads work. i hate not knowing exactally what was wrong. must have been the files in the download.
    we should probably remove all those other posts and wads that dont work, it just makes a mess of the forums.

    thanks for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •