Results 1 to 7 of 7

Thread: Need help with Priiloader

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Need help with Priiloader

    Ok guys I am sure I will get flamed for some of this post but here we go. I have combed through countless post and gotten some good info from them but am still very confused. I was out of town last weekend and my girlfriend let her nephew play my soft modded 4.2 wii. He somehow applied the 4.3u patch to it, I thought I had that disabled but obviously not. Now when I fire up USB loader GX it shows my backups but when I try to execute one the screen goes black and I have to hard reset the Wii. I can boot into Priiloader version 0.4 but not really sure what I should do from there to get my system back to working condition. I have tried following the 4.3 soft modding threads but when I get to certain points I get the balck screen and have to do the hard reboot again. If anyone could point me in the right direction on how I can resolve this it would be greatly appreciated and save me from going crazy Thanks!

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    that's odd that you have priiloader after the update. Unless he somehow did it through dop-mii...
    anyway, post a syscheck here (link in my signature). you'll have to reinstall your cios's and you'll probably have to follow the softmod any wii guide (also a link in my signature)
    See the Thanks button over there?
    <================================= Click it

  3. 1 User Says Thank You WhiteShad0wX For This Useful Post


  4. #3
    New Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the quick response. I am in the office now I will upload a syscheck as soon as I get home. Really not sure what he did just that whatever it was it screwed my work up.

  5. #4
    New Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry it took me so long to post this syscheck I had a family issue to deal with over the weekend. Thanks for your help!


    sysCheck v2.0.1 by Double_A
    ...runs on IOS36 (rev 54321).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Hollywood v0x21
    Console ID: 123724155
    Boot2 v4

    Found 120 titles.
    Found 47 IOS on this console. 14 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug ES Identify Flash Access NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS249 (rev 65280): Stub
    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10

    Report generated on 2011/02/07.

  6. #5
    New Member Binary Wave's Avatar
    Join Date
    Jan 2011
    Posts
    437
    Thanks
    1
    Thanked 56 Times in 54 Posts
    IOS 222, 223, and 249 are stubbed. Reinstall, and it should work.

  7. #6
    New Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I can get cIOS installer to run but once I get to the part to press A to continue my wii mote is off and starts flashing every time I try to hit A. Thanks for the help sorry about the newb issues.

  8. #7
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Thanks
    143
    Thanked 68 Times in 52 Posts
    what cIOS are you using to install the others? It has to be fake-signed. Cile has a thread of .wad files of the cIOS's. you can install them with mmm, if you want. Just make sure to use a fake-signed ios to install them...

  9. 1 User Says Thank You namyarb3 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •