Results 1 to 8 of 8

Thread: "Error#004," even with waninkoko firmware updater 4.3B? Confused....

  1. #1
    New Member Masta C.P.'s Avatar
    Join Date
    Jul 2009
    Location
    Formally Philadelphia; stuck @ the moment in South Dakota.
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "Error#004," even with waninkoko firmware updater 4.3B? Confused....

    I've been running the Waninkoko firmware updater 4.3B for awhile now, for system firmware--with the intent of, someday when I got around to it, moving a bunch of my virtual console games to an SD card. Maybe I should have stuck with Waninkoko 4.0... in any case, even running the hacked firmware, I found out today that I get the Error#004 code (which I know many of you on the forums are familiar with), even running the hacked firmware. No "official" system updates were made of any sort to my box, since my Wii settings menu says it's still at version 4.3W ("W," as in Waninkoko). Every other hack on my box (HBC, USB Loader Channel, Waninkoko's WAD Manager) is running fine....

    Have any of you had this issue, even running the Waninkoko firmware? Any and all thoughts are GREATLY appreciated at this point! Thanks in advance, to any who read and reply!
    Last edited by Masta C.P.; 02-01-2011 at 09:22 AM.

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    lol, downloaded VC games


  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    First there are guides for the issues that you are having.... and NO NO NO on the DL VC .wads....

    Please edit your post or i will close this thread!!!!!

  4. #4
    New Member Masta C.P.'s Avatar
    Join Date
    Jul 2009
    Location
    Formally Philadelphia; stuck @ the moment in South Dakota.
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Edited. Sorry.

  5. #5
    New Member Masta C.P.'s Avatar
    Join Date
    Jul 2009
    Location
    Formally Philadelphia; stuck @ the moment in South Dakota.
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Most of the guides that I'm finding--between Google and what not-- seem to do with people who ran a Nintendo system upgrade, as opposed to hacked upgrade. Initially, when I ran the Waninkok upgrade, I even waited for his original 4.3 (with the bugs in it) to be updated to 4.3B, so that I didn't experience half the issues that everyone else did, by rushing into things before they reported working or not in the various communities. In which case, I'm wondering if I should just downgrade back to his version of 4.0 system firmware...

    Thanks for your thoughts so far.

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    216
    Thanks
    4
    Thanked 47 Times in 40 Posts
    To be fair how else would you get virtual console games? You have to download them to the Wii through the shop channel.

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Installing wanins custom firmware is more useless then installing the official firmware IMO. I have never used a firmware updater and NEVER will. They aren't needed....follow the 4.3 softmod guide and re-mod. You SHOULD downgrade to 4.1 in the process....the guide includes this step.
    Damn I suck!!!!

  8. #8
    New Member Masta C.P.'s Avatar
    Join Date
    Jul 2009
    Location
    Formally Philadelphia; stuck @ the moment in South Dakota.
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Installing wanins custom firmware is more useless then installing the official firmware IMO. I have never used a firmware updater and NEVER will. They aren't needed....follow the 4.3 softmod guide and re-mod. You SHOULD downgrade to 4.1 in the process....the guide includes this step.
    Thanks Krank... will attempt this, this weekend.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •