Results 1 to 6 of 6

Thread: My wiimote shuts off everytime I use Cios installer and Wad Manager

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    My wiimote shuts off everytime I use Cios installer and Wad Manager

    Every time I use a Cios installer(249 custom cios and 222 custom cios) and Wader Manager(1.5,1.6,1.7) my wiimote shuts off. I try to turn it back on but the 4 lights only flash. Since my wiimote turns off when I use the Cios installer, I can't install it. I do have a GC controller but the Cios installer doesn't support GC controllers. I only want to install these Cios so I can use the USB loader. Thanks for any help provided.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    You need to have a patched IOS to install a wad. Introduce yourself here and the follow one of our softmod guides.

    deja vu....... man it's seems like I've said this already a few time tonight ...... maybe it's just me...

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Lol, nope not just you. I am to the point that I can longer say it anymore and just let someone else do it.
    Ppl would rather install things at random, than follow a viable guide.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. #4
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I can't install a patched IOS because the wiimote shuts off when I do it.

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Lol, nope not just you. I am to the point that I can longer say it anymore and just let someone else do it.
    Ppl would rather install things at random, than follow a viable guide.
    Yeah. I looked this problem up and tried all of the solutions(most of them were from you) but they didn't work for me.

  6. #6
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Almost all the soft mod guides here will install a loader on your wii.. so if you have issues you should pick a guide thats right for you and follow it to a T

    Did I come off like a jerk?? Read more here


    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •