Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Do not see apps when I launch homebrew

  1. #1
    New Member
    Join Date
    Jan 2011
    Location
    Saint Louis
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Us Do not see apps when I launch homebrew

    Ok, I am havings iwssue with the uloader, I am getting the ios249 stub error. I was told the solution is to use ios 222 instead.

    Ok I am trying to add bootmi and Wad back to the sD card so that I can launch them.

    When I lauch the HBC, i don't see any of my apps in the root directory, Why. I hit the home button to get a screen for bootmii. I launch bootmii and the screen goes black. Below are the folders and apps on the card.

    Help, What do I need to do. I am about 30 hours in this install.

    I am using 4.3,

    Root directory:
    :\Apps
    :\docs
    :\private
    :\usb-loader
    :\wad
    :\wiiflow
    :\hacks.ini


    :\Apps\cios_installer
    :\Apps\hackmi_installerv0.8
    :\Apps\Homebrew_browser
    :\Apps\MMM
    :\Apps\savegames manager gx
    :\Apps\uloader
    :\Apps\usbloader
    :\Apps\wad
    :\Apps\wiiflow
    :\Apps\wiimc

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    No.... the solution is for you to introduce yourself here and then follow one of the Softmod Guides found in my signature. You are getting ahead of yourself.

  3. #3
    New Member
    Join Date
    Jan 2011
    Location
    Saint Louis
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks, I introduced myself this morning. I have read through some of the material. This puts it in a nice formatt. Most of the material I have come across in my countless hours of searchings and reading. My initial mistake was trying to follow a utube video. Of course, that was before I found this site.

    Ok, I tried this guide last night. Since, I have homebrew already loaded, II followed the direction below. When I pull up HBC, the there are not apps, If I click the home key, it take me to the screen to access bootmii. I click bootmii and the screen goes blank. I have to reboot the system. I even tried this app called loadmii. I didn't have muck luck. I kept getting an error. I cant recall.

    this is the like that I followed from your guide. Please help, I have spending so much time trying to get this right, my wife have been on me for neglecting my chores these last 4 days.

    HELP!!!!

    thanks

    If you already have a softmod with HBC installed, you can update your softmod with this guide.
    Backup and Format your sd-card
    Extract
    MMM-58-61.zip to sd:\
    Load the HomeBrew Channel
    Launch the
    hackmii_installer_v0.8
    Hackmii Installer Loads

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Forgive me but I have to ask this silly question. Are you "extracting" the MMM-58-61.Zip file (you will have several files in the pack once you do) or are you just downloading it as is and placing it to your SD card?

    also as a rule of thumb we ask users to ask any questions about a guide within that thread. It's just easier that way.
    Last edited by Krafter; 01-31-2011 at 05:23 PM.

  5. #5
    New Member
    Join Date
    Jan 2011
    Location
    Saint Louis
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes, I am exacting the file to my desktop and coping the folders to my SD card. Ok, regarding the rule of thumb, I started off with the homebrew question but the discussion evolved to the guide and the installation guide. Are you saying that I should have started a new post if so, I can do so. please advise.

    I have looked at this guide countless of times. I must be missing something.

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5

  7. #7
    New Member
    Join Date
    Jan 2011
    Location
    New York
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Are you able to run the hackmii installer at all? Thats the first place id personally start. I followed mauifrogs guide on a virgin 4.3u softmod. I made a mistake with bootmii but I re-ran the hackmii installer and it fixed everything. I didnt have a stubbed 249 IOS issue though. I guessing you've already done a search on stubbed 249 errors/fixes etc. Give me a few minutes to re-confiscate my laptop from my wife (where all my wiihacks stuff is) so I can take a look at something. I have an idea of what might be wrong but not sure yet until I look into it.

  8. #8
    New Member
    Join Date
    Jan 2011
    Location
    Saint Louis
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok,

    On my install of homebrew, I used the Sandisk 512mb. This size is not on the list, but this is not the disc that I am using now

    After the install, I decided to your a 2gb sd drive. It is a mircor SD 2G PNY with adaptor. I didnt see this on the list. the list for PNY is below. Your thoughts


    1 GB SD - Wii: Works, HBC: Works, Bootmii: Works, Bannerbomb: Works

    2GB class 4 Optima SD (SD-M02G) - Wii: Works, HBC: Works, Bootmii: Works, Bannerbomb: Works

    8GB class 4 Optima SDHC (SD-K08G) - Wii: Works, HBC: Doesn't Work, Bootmii: Doesn't Work, Bannerbomb: Doesn't Work, Notes: This card appears to only be good for storing WiiWare/VC and game saves

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    micro sd cards usually do not work. some of them do but most of them don't.

  10. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    All the micro SD cards under 2GB that I have tried work just fine. The reason you see people not suggesting Micro SD cards is because most of them are SDHC. Ive used a 1GB micro SD with every Wii I've modded.
    Damn I suck!!!!

  11. 1 User Says Thank You Krank For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •