Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: my sd card wont read on wii

  1. #1
    RR till feb28>>he was above reading the rules and post a question in a ***** where you cannot post questions without permission (by modderman)
    Join Date
    Dec 2008
    Posts
    32
    Thanks
    3
    Thanked 1 Time in 1 Post

    my sd card wont read on wii

    I have 3.4u, I install the homebrew chnl but when I tried to install the wad 1.3 to play games the wii won't detect the files I downloaded on my sd card any idea whant went wrong?

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    wad installer doesnt work on 3.4 or atleast normally

    it must be formated Fat
    they must be in a folder called "apps"
    they must be in a folder in that folder named what ever you want
    the .dol file must be named "boot" and if its a elf, you must convert it to a dol

    -.- searching would yield so much more info if you only tried =\

  3. 1 User Says Thank You admiral victorinox For This Useful Post


  4. #3
    RR till feb28>>he was above reading the rules and post a question in a ***** where you cannot post questions without permission (by modderman)
    Join Date
    Dec 2008
    Posts
    32
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by admiral victorinox View Post
    wad installer doesnt work on 3.4 or atleast normally

    it must be formated Fat
    they must be in a folder called "apps"
    they must be in a folder in that folder named what ever you want
    the .dol file must be named "boot" and if its a elf, you must convert it to a dol

    -.- searching would yield so much more info if you only tried =
    Believe me I've been trying /searching since friday. my sd is FAT I'd followed what you've said when I load the files on my pc and insert the sd tru my wii still no files got detected..

  5. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    if u did all thats above its simple

    your card is either above 2 gigs *some work most dont*, or just a bad one, and isnt supported by the wii

  6. #5
    RR till feb28>>he was above reading the rules and post a question in a ***** where you cannot post questions without permission (by modderman)
    Join Date
    Dec 2008
    Posts
    32
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by admiral victorinox View Post
    if u did all thats above its simple

    your card is either above 2 gigs *some work most dont*, or just a bad one, and isnt supported by the wii
    I've used it for installing the homebrew chnl, don't know why this time won't read.

  7. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    i posted everything it could be, =\

  8. #7
    New Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post
    Did you put the wad files in \WAD folder on the sd card? NOT apps as suggested above. Of all the problems I've run into I've had no issues with listing the wads nor have I seen anyone else, at least who had the correct folder structure.

    Also, I am on 3.4U and the only thing that just does not work for me is anytitledeleter, though I have not tried since I finally got the cIOS Fix to install.

  9. #8
    RR till feb28>>he was above reading the rules and post a question in a ***** where you cannot post questions without permission (by modderman)
    Join Date
    Dec 2008
    Posts
    32
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Vaelek View Post
    Did you put the wad files in WAD folder on the sd card? NOT apps as suggested above. Of all the problems I've run into I've had no issues with listing the wads nor have I seen anyone else, at least who had the correct folder structure.

    Also, I am on 3.4U and the only thing that just does not work for me is anytitledeleter, though I have not tried since I finally got the cIOS Fix to install.
    I tried both apps/wad but it seems no luck, would you guide me on how did you hack your wii thanks in advance.

  10. #9
    Junior Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    a tutorial is not needed as google is your best friend and there is enough info on this forum alone to help you out
    i sound harsh but its how i learnt as i asked for similair info and got no help so the best answer is google and search the site(it does have a whole how to thread)

  11. #10
    New Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post
    Give this a shot, all other guides only got me so far, this one finally worked, though the only loader that works is softchip.

    All-In-One Launcher 3-Pack for newbies and upgradees - GBAtemp.net

    Just because you didn't get any help feignhpool is no reason to deny help to others man.

  12. 2 Users Say Thank You to Vaelek For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •