Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: No SD codes found

  1. #11
    New Member
    Join Date
    Dec 2008
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    Im such an idiot sometimes -_- thanks for the help! ........although now when the codes apply my game won't load for heavens sake!

  2. #12
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by MouldyMonkey View Post
    Im such an idiot sometimes -_- thanks for the help! ........although now when the codes apply my game won't load for heavens sake!
    some to the T xD, i had PLEASE NOTE in bold then mentioned that

    as for that, if u have a lot going on it takes a while to load, like the codes for time, caused me a 3 min wait, but it booted

  3. 1 User Says Thank You admiral victorinox For This Useful Post


  4. #13
    New Member
    Join Date
    Dec 2008
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    Yes!!! got it working! lol im in tears been trying to get this thing working for days!! thanx so much!

  5. #14
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm having the same problem.

    Quote Originally Posted by MouldyMonkey View Post
    My Game ID is different to yours!!! FINALLY found the problem!
    what was the problem and your solution?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •