Results 1 to 4 of 4

Thread: Problem installing ios236 on 4.3u older wii, unsure about boot2 access

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem installing ios236 on 4.3u older wii, unsure about boot2 access

    I bought a Wii second hand off a friend, unmodded, came without a jacket for the Wiimote and without a Motion Plus. Also came with a copy of Twilight Princess that was compatible with the hack, but unfortunately it was updated to 4.3u by the time I got it.

    Bought Brawl, ran Smash Stack, Home Brew Channel installed fine, Bootmii installed fine into Boot2, also installed Home Brew Browser, backed up the NAND, downloaded a number of programs off it, and most of them worked fine, although channel installs didn't (not surprisingly).

    NAND Backup worked, but I had 2 bad blocks, 426 and 3230

    Installing IOS236 v4 and v5 didn't work, both stopped with the same error.

    getting ios36 revision 3351, could not open file sd:/IOS36-64-v3351.wad sd:/IOS36-64-v3351.wad.out.wad
    Error reading IOS into memory

    I ran IOS Check and Sanity Check.

    IOS Check gave me the following output

    IOS 254 is only a stub
    IOS 70, 60, 52, 51, 50, 40, 250, 249, 223, 222, 16, 10, 30, 21, 20, 111, 4 are probably only stubs (i'm not sure why they're all probably only stubs while 254 is definitely only one)
    9, 12, 13, 14, 15, 17, 22, 28, 31, 33, 34, 35, 36, 37, 38, 41, 43, 45, 46, 48, 53, 55, 56, 57, 58, 61, 80 are not accepting fakesigning or ES_Identify

    Sanity Check gave me this

    using ios 58 rev 6176
    region usa
    hollywood version 0x11
    getting certs.sys from the NAND done
    found 26 ios on this console

    I went through all of them, and each of them said
    trucha bug disabled
    flash access disabled
    boot2 access disabled
    usb 2.0 ios tree disabled

    now I'm not surprised about the trucha bug being disabled, but boot2 access being disabled surprises me, as I was able to install bootmii to boot2, and I'm a little wary of doing anything further now given I'm unsure if boot2 is good or not

  2. #2
    New Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same problem

    I'm having the same issue. Getting the same error message, have an older wii updated to 4.3, trying ios236 v6, etc. If anyone has any idea how to proceed it would be GREATLY appreciated.

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Yarp use the mod any wii guide.....


  4. #4
    New Member
    Join Date
    Aug 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try ios 36 that worked for me with 4.3u

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •